Author Topic: volumetric material renders black inside global volume.  (Read 788 times)

2021-06-07, 15:06:21

frv

  • Active Users
  • **
  • Posts: 42
    • View Profile
Maybe this has been reported before but I got materials with a volumetric setting rendering black inside a global volumeor inside a large volume.

OSX Big SUR 11.4
imac late 2015 32 Gb Ram  C4D R24 coronarender 7 daily build 18-05-2021

2021-06-07, 17:19:19
Reply #1

burnin

  • Active Users
  • **
  • Posts: 1138
    • View Profile
An exemplary test scene or an image with settings described in detail would be much preferred and probably work better for problem solving.
;)

2021-06-08, 16:14:53
Reply #2

frv

  • Active Users
  • **
  • Posts: 42
    • View Profile
I know but I have a deadlines that keep me working late at night. So I have to just report the problem. If I am the only one experiencing this it must be me.

2021-06-09, 09:37:27
Reply #3

mmarcotic

  • Corona Team
  • Active Users
  • ****
  • Posts: 365
  • Jan - C4D QA
    • View Profile
Hello,

have you tried using the volume material rather than material with volumetrics?
What is your distance setting inside volumetrics?
As burnin stated, sending over a scene would be incredibly helpful

Thanks,
Jan
Learn how to report bugs for Corona in C4D here.

2021-06-09, 15:51:08
Reply #4

beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 1997
  • Bengamin
    • View Profile
    • Cormats

2021-06-11, 23:59:56
Reply #5

frv

  • Active Users
  • **
  • Posts: 42
    • View Profile
All our software has bugs, I stopped sending in reports in general since usually I am asked for more info.
Next time I will send a screenshot though, that makes sense.