Author Topic: UVW randomizer and proxies  (Read 2327 times)

2021-02-01, 21:21:44

Evan Lindsay

  • Active Users
  • **
  • Posts: 21
    • View Profile
I can't seem to get the randomizer to work with Corona proxies. Is there a trick to this or is it a known bug?

It seems that only W rotation will work. U and V have no effect.

I'm using Max 2021 and Corona 6 hotfix 1.

Thanks
« Last Edit: 2021-02-01, 21:29:08 by Evan Lindsay »

2021-02-02, 14:43:57
Reply #1

GeorgeK

  • Corona Team
  • Active Users
  • ****
  • Posts: 501
  • George
    • View Profile
I can't seem to get the randomizer to work with Corona proxies. Is there a trick to this or is it a known bug?

It seems that only W rotation will work. U and V have no effect.

I'm using Max 2021 and Corona 6 hotfix 1.

Thanks

I am afraid we'll need some images or a scene example, what is your corona uvwrandomizer mode set as? Also, are you using Corona triplanar how is the node priority set?
For solutions and troubleshooting please visit - [link]
Please submit your tickets here - [link]

2021-02-02, 21:48:07
Reply #2

Evan Lindsay

  • Active Users
  • **
  • Posts: 21
    • View Profile
It seems to have been an issue with the randomizer corrupting and was an issue for non-proxie geo as well. After I replaced it with a new one, using instance setting works fine.

2021-02-03, 09:29:51
Reply #3

GeorgeK

  • Corona Team
  • Active Users
  • ****
  • Posts: 501
  • George
    • View Profile
It seems to have been an issue with the randomizer corrupting and was an issue for non-proxie geo as well. After I replaced it with a new one, using instance setting works fine.

I am glad the issue was resolved, should you encounter this again please let us know.
For solutions and troubleshooting please visit - [link]
Please submit your tickets here - [link]