Author Topic: Noise in shadow pass  (Read 2863 times)

2020-11-25, 18:13:23

DRM - Max

  • Active Users
  • **
  • Posts: 20
    • View Profile
Hi I always have noise in shadow pass while other passes as light mix, lights and reflections are noiseless, how to get rid of this?

Thanks for the support.

2020-11-25, 18:16:39
Reply #1

TomG

  • Corona Team
  • Active Users
  • ****
  • Posts: 3979
    • View Profile
Do you have denoising enabled for the shadow pass?

2020-11-25, 18:25:57
Reply #2

DRM - Max

  • Active Users
  • **
  • Posts: 20
    • View Profile
I do not have denoise for any pass for this specific case. But had the same result in other scenes where was active and flagged in shadow pass.

2021-02-22, 21:11:14
Reply #3

Dean81

  • Active Users
  • **
  • Posts: 7
    • View Profile
Did you ever work out why this occurs? I have the same issue time and time again. In fact I don’t even do a shadow pass anymore as it’s totally unusable.

2021-02-22, 21:34:16
Reply #4

TomG

  • Corona Team
  • Active Users
  • ****
  • Posts: 3979
    • View Profile
If it's a repeating issue, I'd put in a bug report (with version of Corona, version of C4D, example output, and preferably an example scene) - see https://help.c4d.corona-renderer.com/support/solutions/articles/12000033461-how-to-report-issues-c4d

2021-03-01, 09:12:21
Reply #5

WorkFlow

  • Active Users
  • **
  • Posts: 105
    • View Profile
I noticed increased fireflies (looked a little like the render above) when the "fast caustics solver" was enabled - might be worth a try.
Windows 10, Cinema4D R21.207, Corona 6.0