Author Topic: motion blur  (Read 1358 times)

2020-08-24, 11:39:14

koubankeo

  • Active Users
  • **
  • Posts: 107
    • View Profile
Complex scene, motion blur moves render instances. This bug has been here before..

Corona Renderer 6 for Cinema 4D (Release Candidate 4)

2020-08-24, 13:38:50
Reply #1

mmarcotic

  • Corona Team
  • Active Users
  • ****
  • Posts: 458
  • Jan - C4D QA
    • View Profile
Hello,

what exactly do you mean by "moves"?
Does it displace the Instanced objects from their course? Do you mean that the instance takes on the tags from the original?
If it was possible, sending a scene over would be very helpful to us in trying to investigate your issue.

Thanks,
Jan
Learn how to report bugs for Corona in C4D here.

2020-08-24, 13:55:21
Reply #2

koubankeo

  • Active Users
  • **
  • Posts: 107
    • View Profile
The first image is with active motion blur. I just want to catch a moving car.

2020-08-24, 16:02:35
Reply #3

mmarcotic

  • Corona Team
  • Active Users
  • ****
  • Posts: 458
  • Jan - C4D QA
    • View Profile
I see, thanks!

This seems to be a part of an issue that we are aware of and will hopefully fix sometime in the future. We are to a great extent able to fix sub-issues once we manage to reproduce it in any scene, and therefore providing a scene would be extremely helpful.

In any case, I would kindly ask for patience while we tackle this issue.

Thanks,
Jan
Learn how to report bugs for Corona in C4D here.

2020-08-24, 16:05:08
Reply #4

koubankeo

  • Active Users
  • **
  • Posts: 107
    • View Profile
This bug causes a plain effector. So far, I haven't been able to reproduce it in a simpler scene. But if I turn off this effector, everything is fine.