Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - johnnyswedish

Pages: [1] 2 3 ... 10
1
[C4D] Bug Reporting / Re: RC2 Freezing C4D every 5min...
« on: 2021-07-16, 10:11:00 »
Hi Jan,

I am off on holiday today so won't have time unfortunately. Have a good weekend :-) John

PS: Will work on v6 as I need to send this big project to a renderfarm.

2
[C4D] Bug Reporting / Re: RC2 Freezing C4D every 5min...
« on: 2021-07-15, 16:35:34 »
Hi Jan,

It is not project or scene specific. I am running R23 with Windows 10 Pro, Core  i9 10th Gen, 64 MB Ram, Nvidia RTX 3080 Studio. I have attached the bugreport file. No biggie as I am not using V7 features but best to let you guys know :-) Thanks, John :-)

3
[C4D] Bug Reporting / RC2 Freezing C4D every 5min...
« on: 2021-07-15, 13:52:50 »
Hi Forum,

Lately V7 RC2 has started freezing for arounf 10seconds every 5min. Not crashing. Have gone back to V6 for now. John

4
Sure, makes sence... Thanks :-)

5
Hi Forum and Happy Weeeekend All!

I have only lately started using the NVIDIA GPU Denoiser and it seems faster than the standard. Is it ok to use this on Render Farms or should I stick with the normal Corona denoiser? Many Thanks and have a good weekend :-) John

6
[C4D] I need help! / Re: Grass out of the sidewalk
« on: 2021-07-08, 14:43:10 »
Hi,

Or you can use the Grass Kit 5 for Corona plugin? Very good at this kinda work. Not expensive either. John

7
[C4D] Bug Reporting / Re: NVIDIA AI Denoiser Error...
« on: 2021-06-02, 21:11:36 »
Hi Beanzvision!

Thanks. Will try this ASAP. No problems rendering the final images so no big drama. Have a good evening :-) John

8
[C4D] Bug Reporting / NVIDIA AI Denoiser Error...
« on: 2021-06-02, 12:44:11 »
Hi Support,

Since yesterday I have been getting a error message every time I do a interactive render. Not when I do a final render. No panic but annoying having it pop up all the time. Is there a easy way to fix this? Many thanks, John :-)

9
[C4D] I need help! / Re: How do i use or learn Volume Grid?
« on: 2021-05-09, 00:53:20 »
Hi Cinemike,

Cool, thanks for clarifying. I know PixelLab do some really nice fire, smoke and explosion packs. Do you know if these are compatible with Volume Grid?

10
[C4D] I need help! / How do i use or learn Volume Grid?
« on: 2021-05-08, 20:58:43 »
Hi Forum!

Is there a tutorial on how to use the Volume Grid for C4D? This is something I need to learn. Any links would be greatly appreciate :-) Thanks!

11
[C4D] Daily Builds / Re: V7 support in macOS 10.13.
« on: 2021-04-27, 16:53:48 »
Hi Frank,

Totally get you and wise words :-) Hope you get resloved. John

12
[C4D] Daily Builds / Re: V7 support in macOS 10.13.
« on: 2021-04-23, 23:42:53 »
Hi jojorender,

I have been a loyal Mac user since the Quadra working as a graphic designer. I eventually morphed into 3d using my first Commodore Amiga with Sculpt 3D, then moved onto Strata 3D on Mac, then C4D... I recently made the scary switch to PC last year and wish I had done this 15 years ago! I was SO blown away by the stability and expansion options (not to mention PURE power of CPU) compared to Macs. If you are serious about 3D, switch to PC. It truly is the brighter side of life :-) John

13
[C4D] I need help! / Re: Rebusfarm Shared Shader Error!
« on: 2021-04-11, 21:14:48 »
Hi,

Just thought I'd bump in on this. I have used Rebus for a long time and would strongly recommend using another renderfarm for Corona. I mainly use Pixelplow or Ranch. MUCH better support for Corona. :-) John

14
[C4D] Daily Builds / Corona VFB window not working...
« on: 2021-04-01, 16:56:00 »
Hi Team Corona,

Just installed the new build and the VFB window fonts have changed and I can't select any of the settings on the right (tone mapping).

15
[C4D] Feature Requests / Re: IR window & C4D Interface
« on: 2021-03-01, 21:58:09 »
Count me in + :-)

Pages: [1] 2 3 ... 10