Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - koubankeo

Pages: [1] 2 3 ... 8
1
[C4D] Bug Reporting / distance shader
« on: 2021-09-13, 12:36:39 »
Distance shader setting according to this tutorial does not work in IR render. Cloned objects are only visible in instance mode

https://help.c4d.corona-renderer.com/support/solutions/articles/12000073516-how-to-use-the-corona-distance-shader-

2
[C4D] Bug Reporting / Re: reflection overrides
« on: 2021-06-23, 07:26:29 »
no response?

3
[C4D] Bug Reporting / missing materials, whole objects
« on: 2021-06-22, 20:59:59 »
Version: 7.0 rc 1

I have several problems in IR render. Sometimes the material disappears from the object and is only white in the IR, other times the whole object disappears. Even restarting IR doesn't help, but I have to reload the material. Also the render instances display badly, I'm using surfacespread 2. Multiinstances are of course unusable in larger scenes, this will crash C4D completely!

Does anyone else have these problems?

Thanks

4
[C4D] Bug Reporting / reflection overrides
« on: 2021-06-08, 10:23:00 »
scene environment/reflection overrides/ frontal mapping not working

5
[C4D] Bug Reporting / wood shader bumb
« on: 2021-04-13, 18:04:09 »
The wood shader in the bumb channel is not working. This applies to both physical and legacy material.

6
[C4D] I need help! / Re: UVW randomizer
« on: 2020-10-28, 13:54:01 »
without corona bitmap shader works fine

7
[C4D] I need help! / Re: UVW randomizer
« on: 2020-10-28, 13:50:17 »
here is my setup, cubic mapping, uvw shader doesn't work

8
[C4D] I need help! / UVW randomizer
« on: 2020-10-28, 12:57:05 »
UVW randomizer shader doesn't work with corona bitmap shader when cubic projection is used?

Thanks

10
[C4D] I need help! / viewport preview
« on: 2020-08-28, 13:44:48 »
If I set the viewport preview size in material larger than 1024x1024, moving in the scene is very slow. Is it just happening to me?

Corona Renderer 6 for Cinema 4D final

thanks

11
[C4D] Bug Reporting / Re: motion blur
« on: 2020-08-24, 16:05:08 »
This bug causes a plain effector. So far, I haven't been able to reproduce it in a simpler scene. But if I turn off this effector, everything is fine.

12
[C4D] Bug Reporting / Re: motion blur
« on: 2020-08-24, 13:55:21 »
The first image is with active motion blur. I just want to catch a moving car.

13
[C4D] Bug Reporting / vertex map displace
« on: 2020-08-24, 12:57:57 »
When I want to use vertex map as a mask, displacement does not work.

Corona Renderer 6 for Cinema 4D (Release Candidate 4)

14
[C4D] Bug Reporting / motion blur
« on: 2020-08-24, 11:39:14 »
Complex scene, motion blur moves render instances. This bug has been here before..

Corona Renderer 6 for Cinema 4D (Release Candidate 4)

15
[C4D] Bug Reporting / bumb
« on: 2020-08-24, 11:37:29 »
IR does not work bumb on render instances. The final render is ok

Corona Renderer 6 for Cinema 4D (Release Candidate 4)

Pages: [1] 2 3 ... 8