Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - johnnyswedish

Pages: [1] 2 3 4
1
Hi Forum & Happy New Year All!

I have a venue which was only meant to be rendered as stills and it is very detailed. Now the client wants a animation done. It is dark with lots of lights. Is there a good way to set up Corona to render faster but with less detail to get the times per frames down? Is it best to reduce polys on all objects? They don't have a big budget for the project and I don't have a lot of experience rendering out a complex fly-through. Any advice would be such a help :-) Thank John

2
Gallery / Happy Christmas & NY All!
« on: 2021-12-09, 21:52:04 »
Hi Team Corona & Forum,

Thank you to the team for giving us such a fantastic render engine and look forward to what's to come in 2022, good work all and thank you for such a brilliant forum full of knowledge. Have a good Xmas & NYE :-) John.

3
Hi Forum!

I have a question. Until now every time I have created textures I have always just gone to the texture and loaded in my bitmap standard way (I do use PSDs). Last night I was reading about Corona Bitmap which I realize gives you much more control. Should I use this for all my texture imports in the future? Does it render faster as well? My gut feeling is I should. Love to hear your feedback on this :-) John

4
[C4D] General Discussion / Is Corona stable on Windows 11?
« on: 2021-11-02, 10:05:51 »
Hi Team Corona & Forum! Is Corona stable on Windows 11 or is it best to wait for a while? Many thanks, John :-)

5
[C4D] General Discussion / Team Render with old iMac 2011...
« on: 2021-10-17, 21:03:54 »
Hi Corona Forum!

Hope you have all had a good weekend. I have a old iMac 27" i7 with 18GB Ram. I have C4D R23 TR installed on it and tried to install the latest Corona on it but needs OSX 10.14. I's only got 10.13. Can I use another version of Corona on it to be able to use it as a render node? Thanks, John :-)

6
Hi Forum!

Hope you are all well. I am trying to understand how I use the new Physical textures. I use Pixplant 5 to extract all my info which outputs base colour, metalness, roughness, displacement, normal and ao. As there is no specular anymore, do I use the metalness for specular? Should I use metalness for wood? Is there a good C4D Corona tutorial on PBR workflow? Many thanks and have a good weekend all :-) John

7
Hi Team Corona,

Just wanted to let you know I find the last version super stable (on my setup anyway). Well done! :-)

8
[C4D] Bug Reporting / RC2 Freezing C4D every 5min...
« on: 2021-07-15, 13:52:50 »
Hi Forum,

Lately V7 RC2 has started freezing for arounf 10seconds every 5min. Not crashing. Have gone back to V6 for now. John

9
Hi Forum and Happy Weeeekend All!

I have only lately started using the NVIDIA GPU Denoiser and it seems faster than the standard. Is it ok to use this on Render Farms or should I stick with the normal Corona denoiser? Many Thanks and have a good weekend :-) John

10
[C4D] Bug Reporting / NVIDIA AI Denoiser Error...
« on: 2021-06-02, 12:44:11 »
Hi Support,

Since yesterday I have been getting a error message every time I do a interactive render. Not when I do a final render. No panic but annoying having it pop up all the time. Is there a easy way to fix this? Many thanks, John :-)

11
[C4D] I need help! / How do i use or learn Volume Grid?
« on: 2021-05-08, 20:58:43 »
Hi Forum!

Is there a tutorial on how to use the Volume Grid for C4D? This is something I need to learn. Any links would be greatly appreciate :-) Thanks!

12
[C4D] Daily Builds / Corona VFB window not working...
« on: 2021-04-01, 16:56:00 »
Hi Team Corona,

Just installed the new build and the VFB window fonts have changed and I can't select any of the settings on the right (tone mapping).

13
Hi Team Corona,

I have had random crashes (only while working on simple things, not rendering) on V7 for the last week. I have reverted to R6 and no crashes so defo V7. I'm using R23, Windows 10 Pro, Intel i9 10th Gen, 64 GB and RTX 2080. Have a good weeeeeeeekend team :-) John

14
[C4D] Daily Builds / Thumbs up for latest v7 update!...
« on: 2021-01-22, 21:46:09 »
Hi Team Corona,

HAPPY FRIDAY! I flagged a issue using Corona texture libraries from 3d party vendors. We did work out it had some problems with displacements. Only in IR window, not in final render. I can confirm from my end this is now fixed. Good work team :-)

15
Hi Team Corona,

When I use the interactive renderer objects are missing/not visible. I have to keep switching them on and off and have lots of them missing. Renders fine in final output but I'm tweaking lights and it is taking a long time having to send them as full renders. Is this a fix or should I go back to a previous version?

Pages: [1] 2 3 4