Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - koubankeo

Pages: [1] 2 3
1
[C4D] Bug Reporting / distance shader
« on: 2021-09-13, 12:36:39 »
Distance shader setting according to this tutorial does not work in IR render. Cloned objects are only visible in instance mode

https://help.c4d.corona-renderer.com/support/solutions/articles/12000073516-how-to-use-the-corona-distance-shader-

2
[C4D] Bug Reporting / missing materials, whole objects
« on: 2021-06-22, 20:59:59 »
Version: 7.0 rc 1

I have several problems in IR render. Sometimes the material disappears from the object and is only white in the IR, other times the whole object disappears. Even restarting IR doesn't help, but I have to reload the material. Also the render instances display badly, I'm using surfacespread 2. Multiinstances are of course unusable in larger scenes, this will crash C4D completely!

Does anyone else have these problems?

Thanks

3
[C4D] Bug Reporting / reflection overrides
« on: 2021-06-08, 10:23:00 »
scene environment/reflection overrides/ frontal mapping not working

4
[C4D] Bug Reporting / wood shader bumb
« on: 2021-04-13, 18:04:09 »
The wood shader in the bumb channel is not working. This applies to both physical and legacy material.

5
[C4D] I need help! / UVW randomizer
« on: 2020-10-28, 12:57:05 »
UVW randomizer shader doesn't work with corona bitmap shader when cubic projection is used?

Thanks

6
[C4D] I need help! / viewport preview
« on: 2020-08-28, 13:44:48 »
If I set the viewport preview size in material larger than 1024x1024, moving in the scene is very slow. Is it just happening to me?

Corona Renderer 6 for Cinema 4D final

thanks

7
[C4D] Bug Reporting / vertex map displace
« on: 2020-08-24, 12:57:57 »
When I want to use vertex map as a mask, displacement does not work.

Corona Renderer 6 for Cinema 4D (Release Candidate 4)

8
[C4D] Bug Reporting / motion blur
« on: 2020-08-24, 11:39:14 »
Complex scene, motion blur moves render instances. This bug has been here before..

Corona Renderer 6 for Cinema 4D (Release Candidate 4)

9
[C4D] Bug Reporting / bumb
« on: 2020-08-24, 11:37:29 »
IR does not work bumb on render instances. The final render is ok

Corona Renderer 6 for Cinema 4D (Release Candidate 4)

10
[C4D] General Discussion / c4d or 3ds max
« on: 2020-07-24, 10:12:04 »
I am sorry for that, I believe that the Corona team for C4D is doing its best.

We are talking about Corona and the archviz, and it seems to me that the development is lagging behind a bit.

So what is the reason to stay with C4D when it will be possible to use 3DS max even cheaper?

http://www.cgchannel.com/2020/07/3ds-max-indie-is-coming-to-26-more-countries-on-7-august/

11
[C4D] Feature Requests / displacement IR
« on: 2020-03-18, 08:03:06 »
Hi,

will it ever be possible to set displacement in IR?

thanks

12
[C4D] I need help! / shader lost
« on: 2020-02-11, 11:09:29 »
Hi,

I have a big problem. I made some visualizations for the client and after a week I come back to the scene. I found out that some materials were lost! More specifically, C4d layer shader and a combination of several noise shaders. Now I do not remember the exact settings and the client requires it.

I'm angry, should I explain to the client that I'm working in a corona for C4D that contains bugs?

please, give me an advice

13
[C4D] I need help! / sky background
« on: 2020-02-05, 10:37:25 »
Hi coronauts,

what is the right way to set the background, eg sky background?

If I create a C4D sky object and apply material- in the diffuse HDRI map slot from hdrihaven (standard or light without emit light), the sky is faded, hardly visible.

If I apply the same material in render sett./ scene environment overrides, the sky looks beautiful. The problem is that it causes white dots that only disappear with denoising amount 1!

Is it a bug, or am I doing things wrong?

please for quick help

thanks

14
[C4D] Bug Reporting / material preview in objects
« on: 2019-09-23, 10:23:42 »
The new R21 build is really good! Thank you.

But I still have a problem with preview material on an object. When I use shared shader and texture with filter or layer shader. When you change the parameters of the shader filter, the texture in the view is lost. the material on the object is only displayed in gray. I wrote this issue long time ago https://forum.corona-renderer.com/index.php?topic=23037.msg144767#msg144767
Does anyone else have this problem? Is there a solution?

thanks

15
[C4D] General Discussion / Corona Hair
« on: 2019-08-26, 14:20:35 »
Using IR rendering with Corona Hair is very slow. It is normal?

Pages: [1] 2 3