Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - fabio81

Pages: [1] 2 3 ... 23
1
[C4D] Daily Builds / Re: cpu problem
« on: 2022-01-20, 20:08:07 »
it seemed to me solved with build 7.

2
[C4D] Daily Builds / cpu problem
« on: 2022-01-20, 17:52:23 »
Hi guys,

i am using the latest build ( (Daily Build 2022-01-10) and the processor goes like this. I also tried rendering with override material but it does it anyway.

3
[C4D] Daily Builds / Re: NaN Problem - latest Build
« on: 2022-01-11, 14:27:01 »
yes! fix
 thanks :)

4
[C4D] Daily Builds / Re: Corona Sky issue with reflections
« on: 2021-12-30, 16:28:06 »
it renders with all objects totally blown out(white)
the usual Nan error message appears, , not sure what to record?

i have a sun, a sky, set to give gi, and a hdri in sky object that acts fro reflection/refraction and as BG,
the scene is big, but renders fine in r23 with corona 6

i also have the same problem

5
Gallery / Re: Rustic House in Mallorca
« on: 2021-11-30, 16:38:06 »
nice job congratulations! perfect light!
Vegetation and dry grass which collection is it part of?

Thank you

6
[C4D] Daily Builds / Re: translucency channel
« on: 2021-11-23, 13:05:04 »
thanks a lot! :)

7
[C4D] Daily Builds / translucency channel
« on: 2021-11-23, 12:10:16 »
hi guys,

how do i add the translucency channel in a new physical material? It's off.
every time to do it I use the old material (legacy)

thanks

8
Gallery / Re: Gaea's Bosom
« on: 2021-09-01, 17:00:32 »
very nice! the jet of water with the foam that forms below is in post?

9
Have you tried using the Corona Mixture shader instead of fusion?

yes of course with this it works.

10
[C4D] Daily Builds / don't work native cinema 4d filters
« on: 2021-07-29, 17:15:27 »
Hi,

i am using the latest build and and i noticed that not work anymore Cinema 4d native filters (blend) and (Filter)? do you have to use Corona color correction and color mix?
this only happens in the bump channel

Thanks

11
[C4D] Daily Builds / Re: virtual beauty is not saved to cxr
« on: 2021-07-19, 11:49:18 »
Hi,

I thought you could have a pass with a denoise set to maximum (value 1) and a render with a denoise of 0.5
In any case I could always do it from the cxr file then and re-save.
thank you

12
[C4D] Daily Builds / virtual beauty is not saved to cxr
« on: 2021-07-16, 09:44:24 »
Hi guys,

i'm using the latest build (7.0 rc 2) and i noticed that by setting the virtual beaty pass with different noise level, this is not saved in the cxr file.



13
[C4D] Feature Requests / Re: vfb2 for corona
« on: 2021-07-06, 12:38:01 »
the vfb 2 vray is fantastic, even especially cryptomatte

14
[C4D] General Discussion / Re: ACES color
« on: 2021-05-11, 13:57:32 »
++

15

hi, are there any updates on this issue?
it is always present also in the R24

Pages: [1] 2 3 ... 23