Author Topic: Random items not rendering on latest daily  (Read 1394 times)

2021-01-05, 14:19:24

Barendby

  • Active Users
  • **
  • Posts: 112
    • View Profile
Hi, in the latest daily I get random items not rendering in IR

First Item I noticed had 2x uv Tags so I deleted the one and it worked...but taking the same item to a new scene with both uv tags it will render.
So I dont think it is the uv tag..... but I have no idea what could have caused it.

Now I realize other items in my scene dont render in IR but it is in final renders

2021-01-05, 15:04:48
Reply #1

mmarcotic

  • Corona Team
  • Active Users
  • ****
  • Posts: 317
  • Jan - C4D QA
    • View Profile
Hello,

is it possible to send the scene over? It will save a lot of time trying to blindly reproduce a "UV issue".

Thanks,
Jan
Learn how to report bugs for Corona in C4D here.

2021-01-05, 15:24:56
Reply #2

Barendby

  • Active Users
  • **
  • Posts: 112
    • View Profile
I will upload the scene now.
I do not think it is UV related TBH...but now sure what.
« Last Edit: 2021-01-05, 15:33:41 by Barendby »

2021-01-05, 16:33:03
Reply #3

beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 1964
  • Bengamin
    • View Profile
    • Cormats
I will upload the scene now.
I do not think it is UV related TBH...but now sure what.

If uploading scene files that contain textures, can you please use the "save project with assets" option? This will ensure all your textures are linked to the scene. If the file is too large to upload here, please use our private uploader found in my signature below. Thx

2021-01-05, 16:56:02
Reply #4

Barendby

  • Active Users
  • **
  • Posts: 112
    • View Profile
Hi, sorry, I was in a hurry so just hoped it will show the problem without the maps.
I will send the maps now.