Author Topic: How to set Corona Shadow Catcher "invisible"  (Read 395 times)

2021-10-06, 23:29:46

Ennex

  • Active Users
  • **
  • Posts: 7
    • View Profile
Hey guys

how can I set the Shadow Catcher Plane "invisible"? In my rendering I just see the reflection of the Shadow Catcher not the plane itself but if I save the image as PNG for post production I also do have the plane in my image.

Thank you very much!
« Last Edit: 2021-10-06, 23:41:18 by Ennex »

2021-10-07, 10:25:06
Reply #1

romullus

  • Global Moderator
  • Active Users
  • ****
  • Posts: 7294
  • Let's move this topic, shall we?
    • View Profile
    • My Models
If you don't need shadows from the buildings, but only reflections on them, then the easiest option is to change shadowcatcher's alpha mode from always solid to always transparent. If you need shadows as well, then you need to use third option - for compositing.
I'm not Corona Team member. Everything i say, is my personal opinion only.
My Models | My Videos | My Pictures

2021-10-10, 19:43:17
Reply #2

Ennex

  • Active Users
  • **
  • Posts: 7
    • View Profile