Author Topic: Known System Exception after installing TyFlow  (Read 881 times)

2020-02-10, 18:45:18

lolec

  • Active Users
  • **
  • Posts: 172
    • View Profile
After installing the latest TyFlow beta, I started getting this error every time I open Max.

Is there a known way to fix this?

Thanks.

2020-02-11, 16:38:43
Reply #1

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 10941
  • Marcin
    • View Profile
This is from a daily build of Corona, right? Does it also happen if you revert to Corona 5?
The only solution to this we currently know about is refreshing the ENU folder, which unfortunately is quite invasive. :(
https://knowledge.autodesk.com/support/3ds-max/learn-explore/caas/sfdcarticles/sfdcarticles/Resetting-3ds-Max-3ds-Max-Design.html

2020-02-11, 17:57:37
Reply #2

lolec

  • Active Users
  • **
  • Posts: 172
    • View Profile
Nope, using corona 5.

Corona version: 5
Full-speed, Non-debug, MaxSDK 2019
Build timestamp: Nov  5 2019 10:10:51

2020-02-12, 17:56:42
Reply #3

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 10941
  • Marcin
    • View Profile
Ok, thanks. Did resetting ENU help?

Update: I just realized there is another known solution - try increasing the maxscript memory allocation to 256 or 512 mbytes like this: https://3d-kstudio.com/faq/maxscript-garbage-collection-error/

2020-02-19, 23:34:37
Reply #4

lolec

  • Active Users
  • **
  • Posts: 172
    • View Profile
Last solution you posted worked... weirdly it was set to 15, not even 265. I didn't move it so not sure what happened but thanks anyway :)