Author Topic: Compositing Tag 'cast shadows' does not work  (Read 2646 times)

2019-08-22, 14:24:25

davetwo

  • Active Users
  • **
  • Posts: 168
    • View Profile
In product visualisation scenes, it is sometimes useful to have two lights - one to cast a only reflection, and one to cast a only shadow. In C4D this works fine using the compositing tag - you just untick the 'cast shadows' box for the reflecting light - then untick 'seen by reflection in the shadow casting light.

It seems as though Corona's Compositing tag should do the same. But if you untick the 'Cast Shadows' box, it just turns the light off.

Used mainly on a plane with light material, but doesn't work on a 'real' light either

2019-08-28, 11:16:09
Reply #1

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 2418
  • Bengamin
    • View Profile
    • Cormats
Maybe excluding the floor (etc) in the light options could be a workaround?

Bengamin Jerrems l chaos-corona.com
Chaos Corona Support Representative l contact us