Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - davetwo

Pages: [1] 2
1
[C4D] General Discussion / Uninstall and roll back to V7
« on: 2022-03-16, 08:56:45 »
Hi. While I normally work with the dailies. I will need to send sets of images to a renderfarm in the coming weeks. This means they will need to be saved in Corona 7.

For this I will roll back to V7 on one of my machines

So 2 questions:
Is there an uninstall option (macosx) to cleanly remove the V8 daily and associated files (Chaos etc). So I can make a clean install of V7?

Will my projects made in v8 convert back to v7 without problems? (No new features like slicer, decal etc are used).

Thanks in advance for any tips


2
[C4D] Daily Builds / Tone mapping
« on: 2022-03-13, 14:18:28 »
But I briefly installed the RC8 yesterday (windows 10, C4DR21). Unfortunately the tomemapping still seemed a pretty buggy. interactive viewport looked different to render. Values werent always kept in tonemapping or took a long time to preview. some nodes seemed to only be sporadically available or to reset. Sorry I can't be more specific (have gone back a couple of versions). More aof a general thing

PS. LOVE, decals, slicer, cosmos browser etc... PLease try and keep the licencing nice and simple - I worry about the chaos server method causing problems

3
[C4D] Bug Reporting / Oversize icons
« on: 2022-02-17, 23:33:03 »
Not the most crucial issue. But the latest build on mac has changed the Corona icon size in my menus. They're now giant compared to all the others (r21 & r20).
Pic attached

4
[C4D] Daily Builds / Slicer/clipper and displacement
« on: 2022-02-01, 09:08:56 »
Loving the new slicer material. But so far I can't see a way of having a displaced materials on the cut section. Am I missing a settting? Or is this just not possible yet?

5
[C4D] General Discussion / .axf material import?
« on: 2021-04-02, 13:17:05 »
An industrial design client of mine is now storing all its materials in x-rite's .axf (Appearance Exchange Format) material system.

It would be incredibly handy of I could use it too - but I don't see any support currently for Corona.
Is it in the pipeline? Or does anyone have any tips as to how I can get the data into Corona for now?

6
[C4D] I need help! / Exclude backplate from tonemapping?
« on: 2021-03-11, 10:10:05 »
Hoping there's a way to achieve this. I want to use a backplate for a composition (Using Direct Visibility override in Scene environment settings).
But if I use tonemapping to clamp the highlights or increase the exposure in my render - then it effects the backplate too.

Is there a way of excluding the backplate from these adjustments?

CHeers
R

7
[C4D] I need help! / How to get material ID mask?
« on: 2020-06-16, 08:25:10 »
I have a decal applied to an object. And assumed I could use a material ID to make a mask for tweaking in Photoshop later - but I can't seem to get it to work. The mask just stays black.

I'm giving the material a material ID number in the advanced tab of the material editor. Then ticking Material ID and adding the same number in Corona's multi-pass dilogue. (Screengrab attachd for ref). What am i doing wrong here?

PS. I do it with Object IDs all the time.

Corona 5, hotfix 2 for C4D

8
[C4D] Bug Reporting / LUT resetting
« on: 2020-02-06, 20:20:30 »
Latest version of Corona for C4D. Both Mac and windows 10.
LUT forgets which wou had selected and reverts to the default avantix 100 after the files is closed/saved.

9
After looking at different artists workflows - particularily for adjusting HDRI's -  I've become curious.

Is there any advantage in using Corona's Colour Correct node over the native C4D Filter node for making adjustments? They seem to do basically the same thing....


Any ideas?

10
In product visualisation scenes, it is sometimes useful to have two lights - one to cast a only reflection, and one to cast a only shadow. In C4D this works fine using the compositing tag - you just untick the 'cast shadows' box for the reflecting light - then untick 'seen by reflection in the shadow casting light.

It seems as though Corona's Compositing tag should do the same. But if you untick the 'Cast Shadows' box, it just turns the light off.

Used mainly on a plane with light material, but doesn't work on a 'real' light either

11
[C4D] General Discussion / R21 Corona compatibility
« on: 2019-08-09, 12:35:37 »
Hi - is it known yet if Corona will work with the new R21 release of C4D?
There was talk of plugins needing to be re-written. Is corona one of them - and if so is there a timeline for a compatible release?
Thanks
R

12
[C4D] I need help! / Dumb displacement question
« on: 2019-07-06, 08:59:51 »
In Cinema's native displacement dialogue, it's possible to use intensity (black not effected), or intensity centred (mid point grey not effected) for displacement maps. 

Intensity centred is very useful for adding debossed and embossed effects to the same surface without altering the 'ground level of the main surface.

Is it possible to achieve the same effect in Corona's displacement setting?


13
[C4D] I need help! / Jagged displacement problems
« on: 2019-05-01, 08:47:17 »
I'm trying to deboss some type onto a gloss surface, but I'm getting jagged edges rather than the smooth transition that I'm after.
The image i'm using is 4k, black and white, I've tried 16bit and 8 bit. Rgb and greyscale. Blurring the edges in Photoshop and blurring the edges in the C4D. But the artefacts are still there.

Am I missing something?

14
[C4D] Bug Reporting / Normal Shader broken. Hotfix 2, V3 C4D
« on: 2019-04-05, 09:48:22 »
I am updating a project i built last year:

In the Bump channel I had a normal map (from Poliigon) inserted via the Corona Normal shader and scaled via the projector shader.
Everything worked fine. But when I have come to update the project and re-build the material it's not working properly.
The normal map looks inverted and the projector is not effecting the scaling.

If I remove the normal texture from the corona normal shader and plug it directly into the bump map via the projector, everything works as normal. So it seems to be a fault with the Corona Normal shader.

See screengrab for clarification. Any idea of a fix? Or is the Corona Normal shader now redundant?

15
[C4D] General Discussion / Node editor - I'm clueless
« on: 2019-02-19, 10:05:30 »
I've mentioned this before - but I'm resurrecting it.

I want to start using the node editor more. But I can find literally no training or guidelines for its use (Using c4d on mac)
I can't even work out how to add adjustment parameters such as colour correction etc. And stabbing at possible key combinations is getting me nowhere.

Can someone please give me some pointers or links?

Pages: [1] 2