Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - davetwo

Pages: [1] 2 3
1
[C4D] Bug Reporting / crash (freeze) when rendering to PV.
« on: 2023-01-23, 11:27:45 »
Hallo. Actually this has been a problem for years. I never bothered reporting it as it was more of an inconvenience than catastrophic....

Very often I'm working in the Interactive Viewport - then when I'm happy with the result I press Render To Picture Viewer without first aborting the Initeractve Viewport. This causes C4D to freeze up and I need to quit from the task manager.

It happens frequently but not all the time. Doesn't seem to be file specific.

2
I like Corona a lot but ... Chaos seem to have raised the price in a pretty ham-fisted manner. I got the attached email today - which I assume contains a mistake. Unless it really is €418 per Month now :)

More seriously, is that I'm not sure why I wasn't consulted before being put on the 'Premium' tier. (There are now 2 tiers apparently, with 'Solo' being the base level. Although this wasnt mentioned on the email.) I dont think I have much use for Chaos Phoenix, player etc. And there isnt any mention of render nodes on the comparison so I'm not sure what the real advantage is.

Anyone from Chaos able to expand a little on this?

3
[C4D] General Discussion / Decals can't be transparent?
« on: 2022-09-11, 11:56:44 »
Hi all. I am trying to make a wet streak run across 3 different floor surfaces. I thought that using decals would be a perfect solution as it would run across all 3 objects and pick up the underlying dispacement - but unfortunately I cant get the decal to be transparent. Its always opaque white even if I have refraction turned on. Thin shell and changing the base colour make no difference. Is this a bug, or a limitation, or am I just doing something wrong?

4
[C4D] Bug Reporting / Ongoing Tonemapping problems...
« on: 2022-08-25, 12:42:25 »
General info: Corona 8 hotfix 1, C4D R21, Windows 10.

A commmon workflow for me is to render to the picture viewer, and while rendering is taking place, adjust the tonemapping parameters to get the desired look

It worked perfectly in V7. But since V8 there are a number of ongoing issues. Mostly effecting scenes created in previous versions:

1. When changing a a tonemapping parameter, the image in the pictureviewer doesn't update unless I zoom in or out.

2. Values typed into the fields often dont 'stick', leaving me to use the less exact 'scrubby' method.

3. The 'Reset' box triggers a pop-up 'are you sure you want to reset' dialogue. After pressing OK a duplicate of this dialogue seems to still be present behind the other open windows.

4. More of a general quibble than a bug - but it seems much less elegant to have the tonemapping settings pop-open in an additional panel. It would be preferable for it to unfold in the Post process panel.

5
[C4D] General Discussion / Fake metals in physical material
« on: 2022-07-15, 12:49:13 »
I've been using the Physical material more and more. But in my work (product design, packaging, and also automtive) there are a lot of non-metal metals.
Ie. metal effect plastics, silver spraypaints, foil block print etc. etc.

What is the intended workflow with these in the new metalness workflow? I find increasing the IOR value in non-metal insufficient (too dark). And the physical metal too bright.

Any thoughts?

6
Just realised that I can't use the new slicer material with Mtl override enabled for 'clay' renders.
Can you pleasse add an override check box for the slicer materials (as you have done for glass and light materials?)

Thanks!

7
[C4D] I need help! / Licence server woes...
« on: 2022-06-13, 08:55:08 »
Today's problem.... I need to use my laptop for a client visit. But my Corona licence is showing as in-use by my workstation (which is turned off and is absolutely not running cinema).

And there seems to be absolutely nowhere on the Chaos licence server to unassign the license so it becomes free. Nothing in the help I can see either.

How can I (quickly) unassign it?  The time I shoould be prepping for my meeting is being wasted googling answers on this :(



PS. In general I find the server to be PITA. It often pops up with license unavailable 'prompts' without any good reason. I know it falls into Chaos's responsibility rather than the Corona devs. But if you can... have a whisper in their ear.   

8
[C4D] General Discussion / Uninstall and roll back to V7
« on: 2022-03-16, 08:56:45 »
Hi. While I normally work with the dailies. I will need to send sets of images to a renderfarm in the coming weeks. This means they will need to be saved in Corona 7.

For this I will roll back to V7 on one of my machines

So 2 questions:
Is there an uninstall option (macosx) to cleanly remove the V8 daily and associated files (Chaos etc). So I can make a clean install of V7?

Will my projects made in v8 convert back to v7 without problems? (No new features like slicer, decal etc are used).

Thanks in advance for any tips


9
[C4D] Daily Builds / Tone mapping
« on: 2022-03-13, 14:18:28 »
But I briefly installed the RC8 yesterday (windows 10, C4DR21). Unfortunately the tomemapping still seemed a pretty buggy. interactive viewport looked different to render. Values werent always kept in tonemapping or took a long time to preview. some nodes seemed to only be sporadically available or to reset. Sorry I can't be more specific (have gone back a couple of versions). More aof a general thing

PS. LOVE, decals, slicer, cosmos browser etc... PLease try and keep the licencing nice and simple - I worry about the chaos server method causing problems

10
[C4D] Bug Reporting / Oversize icons
« on: 2022-02-17, 23:33:03 »
Not the most crucial issue. But the latest build on mac has changed the Corona icon size in my menus. They're now giant compared to all the others (r21 & r20).
Pic attached

11
[C4D] Daily Builds / Slicer/clipper and displacement
« on: 2022-02-01, 09:08:56 »
Loving the new slicer material. But so far I can't see a way of having a displaced materials on the cut section. Am I missing a settting? Or is this just not possible yet?

12
[C4D] General Discussion / .axf material import?
« on: 2021-04-02, 13:17:05 »
An industrial design client of mine is now storing all its materials in x-rite's .axf (Appearance Exchange Format) material system.

It would be incredibly handy of I could use it too - but I don't see any support currently for Corona.
Is it in the pipeline? Or does anyone have any tips as to how I can get the data into Corona for now?

13
[C4D] I need help! / Exclude backplate from tonemapping?
« on: 2021-03-11, 10:10:05 »
Hoping there's a way to achieve this. I want to use a backplate for a composition (Using Direct Visibility override in Scene environment settings).
But if I use tonemapping to clamp the highlights or increase the exposure in my render - then it effects the backplate too.

Is there a way of excluding the backplate from these adjustments?

CHeers
R

14
[C4D] I need help! / How to get material ID mask?
« on: 2020-06-16, 08:25:10 »
I have a decal applied to an object. And assumed I could use a material ID to make a mask for tweaking in Photoshop later - but I can't seem to get it to work. The mask just stays black.

I'm giving the material a material ID number in the advanced tab of the material editor. Then ticking Material ID and adding the same number in Corona's multi-pass dilogue. (Screengrab attachd for ref). What am i doing wrong here?

PS. I do it with Object IDs all the time.

Corona 5, hotfix 2 for C4D

15
[C4D] Bug Reporting / LUT resetting
« on: 2020-02-06, 20:20:30 »
Latest version of Corona for C4D. Both Mac and windows 10.
LUT forgets which wou had selected and reverts to the default avantix 100 after the files is closed/saved.

Pages: [1] 2 3