Chaos Corona Forum

Chaos Corona for Cinema 4D => [C4D] Daily Builds => Topic started by: houska on 2019-06-19, 20:59:35

Title: Reporting daily build issues
Post by: houska on 2019-06-19, 20:59:35
Hello everyone!

I know that most of you are used to reporting the issues directly in the respective daily build threads (for example in the "Corona Renderer 4 for Cinema 4D daily build" thread) and that's fine by us.

But let's not forget that there is another way to report bugs and issues with daily builds - by creating a thread directly in this sub-forum! Such a report might actually be more visible than all those posts in the daily build thread. I would personally prefer having reports neatly separated issue by issue here.

Whatever method you choose is up to you, however, and we'll tend to all reports the same way we have always tried to.
Title: Re: Reporting daily build issues
Post by: Daniel Mikolajčák on 2020-06-23, 06:07:54
Hello,
I have noticed in latest build you still cannot delete saved vfb frames individually, I have reported this issue earlier here (answer#5): https://forum.corona-renderer.com/index.php?topic=26907.msg159764#msg159764
Title: Re: Reporting daily build issues
Post by: Beanzvision on 2020-06-23, 10:55:12
Hello,
I have noticed in latest build you still cannot delete saved vfb frames individually, I have reported this issue earlier here (answer#5): https://forum.corona-renderer.com/index.php?topic=26907.msg159764#msg159764
Hi Daniel, Are you referring to the build from June 11?
Title: GUI error on MacOS 10.14.6
Post by: Core2000 on 2020-06-23, 11:15:50
Hello we tried Corona V6 Daily Build from 11 June with Cinema 4D R19, in Framebuffer we cannot close the window, and we cannot scale window, and the checkboxes are hidden by scroll bar.
Title: Re: GUI error on MacOS 10.14.6
Post by: Beanzvision on 2020-06-23, 12:52:35
Hello we tried Corona V6 Daily Build from 11 June with Cinema 4D R19, in Framebuffer we cannot close the window, and we cannot scale window, and the checkboxes are hidden by scroll bar.

Thanks for the video. Is the behavior the same for doing a final render or just for IR?

For internal use: (Internal ID=525618249)
Title: Re: Reporting daily build issues
Post by: Core2000 on 2020-06-23, 14:15:30
Thanks for the video. Is the behavior the same for doing a final render or just for IR?
For internal use: (Internal ID=525618249)

Only for IR activated by IR Icon, when we first start the FB and use then IR then is only somethimes the scroll bar again over checkboxes.
Title: Re: Reporting daily build issues
Post by: Daniel Mikolajčák on 2020-06-24, 18:33:56
Yes Bengamin June 11th built

Hello,
I have noticed in latest build you still cannot delete saved vfb frames individually, I have reported this issue earlier here (answer#5): https://forum.corona-renderer.com/index.php?topic=26907.msg159764#msg159764
Hi Daniel, Are you referring to the build from June 11?
Title: Re: Reporting daily build issues
Post by: dipozzo on 2020-06-27, 17:10:51
Please, fix this problem:
When an object have 2 material tags, corona mix both.
Normally it shouldn't happen. Only the last tag should be displayed.
Obviously the materials have no opacity, and the "mix textures" is disabled.

Ah, one more thing: the duplicate material remover doesn't work. If you uninstall Corona it works.

Thanks so much!
Title: Re: Reporting daily build issues
Post by: Beanzvision on 2020-06-29, 16:49:00
Please, fix this problem:
When an object have 2 material tags, corona mix both.
Normally it shouldn't happen. Only the last tag should be displayed.
Obviously the materials have no opacity, and the "mix textures" is disabled.

Ah, one more thing: the duplicate material remover doesn't work. If you uninstall Corona it works.

Thanks so much!

Hi, for the first issue, can you share a test scene for us? https://corona-renderer.com/upload

And the second issue is already known and has been reported and will be addressed in a future release. 
Title: Re: Reporting daily build issues
Post by: dipozzo on 2020-06-30, 09:08:00
Please, fix this problem:
When an object have 2 material tags, corona mix both.
Normally it shouldn't happen. Only the last tag should be displayed.
Obviously the materials have no opacity, and the "mix textures" is disabled.

Ah, one more thing: the duplicate material remover doesn't work. If you uninstall Corona it works.

Thanks so much!

Hi, for the first issue, can you share a test scene for us? https://corona-renderer.com/upload

And the second issue is already known and has been reported and will be addressed in a future release.

Hi beanzvision, I just upload the scene "material tags issue" in the private uploader.

Please, let me know if you need anything else.

Thank you!
Title: Re: Reporting daily build issues
Post by: dipozzo on 2020-06-30, 09:14:20
I'm sorry, the private uploader doesn't work, I tried 4 times.
This is the link to download the scene:
https://we.tl/t-mW7H6fcENm
Title: Re: Reporting daily build issues
Post by: Beanzvision on 2020-06-30, 11:14:42
Please, fix this problem:
When an object have 2 material tags, corona mix both.
Normally it shouldn't happen. Only the last tag should be displayed.
Obviously the materials have no opacity, and the "mix textures" is disabled.

Ah, one more thing: the duplicate material remover doesn't work. If you uninstall Corona it works.

Thanks so much!

Hi, for the first issue, can you share a test scene for us? https://corona-renderer.com/upload

And the second issue is already known and has been reported and will be addressed in a future release.

Hi beanzvision, I just upload the scene "material tags issue" in the private uploader.

Please, let me know if you need anything else.

Thank you!

Hi, I have searched our private uploaders and cannot find anything named as such. Can you try again using wetransfer.com and add my email jerrems at corona-renderer.com to it please? Thanks!
Title: Re: Reporting daily build issues
Post by: dipozzo on 2020-06-30, 13:40:25
Done! :)
Title: Re: Reporting daily build issues
Post by: Core2000 on 2020-07-01, 11:02:23
Scroll bar is still cover the checkboxes in FB on OSX 10.14.6 C4D S22 Daily Build 2020-06-30

This error only occurs when you start Cinema 4D and then start Corona via the IR ICON. If you first use the frame buffer icon the checkboxes turn to left with activated scrollbar as expected.
Title: Re: Reporting daily build issues
Post by: JPeters on 2020-07-09, 15:02:36
Well, I've created a bug thread in the appropriate forum (https://forum.corona-renderer.com/index.php?topic=30041.0) however since this also happens in the latest daily build (June 30-2020) let me post a copy of the problem here.

In short: Team render server (external application) crashes when you try to render more then one job which has 1 frame divided over multiple machines.

We are running into an issue using Corona (both 5 and the latest (June 30) daily build of 6) with a team render server+clients setup.
The problem is as follows:

When we try to render a C4D scene that has 1 frame (So it splits the one frame over multiple machines), the entire render server crashes. When we restart the render server, the job we just started is indicated as "complete" without results.
If we have started multiple projects, it will be rendering a different project from the one we started when the server comes back online.
We are trying to render one frame on multiple machines to speed up the rendering process.

When we take the same exact scene, give it 2 frames (so it will render 1 frame per client), the render server works fine and there are no problems.

When using Corona 5, when rendering 1 frame on multiple machines, even when it finishes, there is a color difference (looks like different exposure or if some lights are switched off) in the image which does not happen when we render the same frame on 1 dedicated machine. (All machines are running the exact same Corona version so this can not be the issue I imagine)
When using Corona 6, when rendering 1 frame on multiple machines, there is no color difference anymore (All machines are running the exact same Corona version so this can not be the issue I imagine)

When using Corona 5, when rendering 1 frame on multiple machines, if you start a job like this, the render server crashes. (All machines are running the exact same Corona version so this can not be the issue I imagine)
When using Corona 6, when rendering 1 frame on multiple machines, you can start 1 job safely but as soon as you launch a second job the render server crashes. (All machines are running the exact same Corona version so this can not be the issue I imagine)

=====================

I've attached the bug report zip of the latest crash with Corona 5 (I believe) called _BugReport.zip which is the crash that happens when you try to launch any job that splits over multiple machines.
I've also attached the bug report of the latest crash with Corona 6 (30 June) called _BugReport_Corona6.zip which is the crash that happens when you try to launch more then one job.

As I said it happens with multiple Corona versions.

This is a rather serious issue for us as we render a combination of animation but also high res single images most days and having the render farm crash all the time is rather frustrating.

Cheers,

Joep

Title: Re: Reporting daily build issues
Post by: fabio81 on 2020-07-13, 12:35:27
Hi,

I'm noticing bump problems. If I put a level it doesn't work. Without level it works instead.
Do you know?
Title: Re: Reporting daily build issues
Post by: fabio81 on 2020-07-13, 12:40:55
other thing, the IR is too too slow. What has changed from the old versions? in the Daily Build 2020-05-06 it was fine. in the next build, everything changed.
Hope you found the problem
Title: Re: Reporting daily build issues
Post by: Beanzvision on 2020-07-13, 16:32:03
When you say you put a level in, may I ask what exactly that is? I cannot find a shader called level. Thanks
Title: Re: Reporting daily build issues
Post by: Beanzvision on 2020-07-13, 16:32:56
other thing, the IR is too too slow. What has changed from the old versions? in the Daily Build 2020-05-06 it was fine. in the next build, everything changed.
Hope you found the problem
Hi Fabio, are you able to share a comparison between the 2?
Title: Re: Reporting daily build issues
Post by: fabio81 on 2020-07-13, 20:14:39
other thing, the IR is too too slow. What has changed from the old versions? in the Daily Build 2020-05-06 it was fine. in the next build, everything changed.
Hope you found the problem
Hi Fabio, are you able to share a comparison between the 2?

Hi Beanzvision,

I had already sent you a comparison video. Today I tried to install the latest build but it is impossible to use with IR. You don't notice any difference ??
Title: Re: Reporting daily build issues
Post by: fabio81 on 2020-07-13, 20:55:51
other thing, the IR is too too slow. What has changed from the old versions? in the Daily Build 2020-05-06 it was fine. in the next build, everything changed.
Hope you found the problem
Hi Fabio, are you able to share a comparison between the 2?

Hi,

here you can see what I mean.
thank you

https://u.pcloud.link/publink/show?code=XZDULNkZtQAXt4AQFUzftnIIOkRmf4KClmUy (https://u.pcloud.link/publink/show?code=XZDULNkZtQAXt4AQFUzftnIIOkRmf4KClmUy)
Title: Re: Reporting daily build issues
Post by: burnin on 2020-07-13, 22:39:26
Yes, I confirm, Layer shader disables the bump for Shaders & Effects used with it. Only Images work.

PS
The issue is present only in Bump channel.
Title: Re: Reporting daily build issues
Post by: Redeemer on 2020-07-14, 11:35:45
This issue was already present in V5. Stacking of C4D noises is impossible in Corona, so it seems.
Title: Re: Reporting daily build issues
Post by: Beanzvision on 2020-07-14, 12:55:55
This issue was already present in V5. Stacking of C4D noises is impossible in Corona, so it seems.
You could try using a Corona layered shader and stacking them there ;)

(https://forum.corona-renderer.com/index.php?action=dlattach;topic=25167.0;attach=130052;image)
Title: Re: Reporting daily build issues
Post by: fabio81 on 2020-07-14, 13:06:59
Hi Beanzvison,

however so you should use multiple shaders.
The layer works everywhere except on the bump slot, maybe it will take little to solve this bug?

thanks
Title: Re: Reporting daily build issues
Post by: Cinemike on 2020-07-14, 16:26:43
Hi Beanzvison,

however so you should use multiple shaders.
The layer works everywhere except on the bump slot, maybe it will take little to solve this bug?

thanks

Bump in the layer shader works fine, even combined in all thinkable combinations, as long as you use it as UV (2D) noise and not in the texture space.
Long standing, weird and complex issue with a couple of confusing dos and don'ts.


https://forum.corona-renderer.com/index.php?topic=29365.msg169957#msg169957
But there have been a lot of similar reports over the months/years.
Title: Re: Reporting daily build issues
Post by: fabio81 on 2020-07-14, 16:31:58
Hi Beanzvison,

however so you should use multiple shaders.
The layer works everywhere except on the bump slot, maybe it will take little to solve this bug?

thanks

Bump in the layer shader works fine, even combined in all thinkable combinations, as long as you use it as UV (2D) noise and not in the texture space.
Long standing, weird and complex issue with a couple of confusing dos and don'ts.


https://forum.corona-renderer.com/index.php?topic=29365.msg169957#msg169957
But there have been a lot of similar reports over the months/years.

can you attach an example standard shader?
Title: Re: Reporting daily build issues
Post by: Cinemike on 2020-07-14, 16:34:17
My link with the bug description contains a working example.
Title: Re: Reporting daily build issues
Post by: Cinemike on 2020-07-14, 16:36:13
A layered one.
Title: Re: Reporting daily build issues
Post by: fabio81 on 2020-07-14, 16:42:20

great! thank you so much :D
Title: Re: Reporting daily build issues
Post by: iacdxb on 2020-07-15, 05:45:43
Daily V6 file open in V5.... c4d sudden death.

...
Title: Re: Reporting daily build issues
Post by: Beanzvision on 2020-07-15, 14:04:52
Daily V6 file open in V5.... c4d sudden death.

...

I dare not ask you for more details or the scene! ;)
https://corona-renderer.com/upload
Title: Re: Reporting daily build issues
Post by: Beanzvision on 2020-07-15, 14:14:38
@Imran, just reminding you about the changelog ;)
https://forum.corona-renderer.com/index.php?topic=28018.0

(https://forum.corona-renderer.com/index.php?action=dlattach;topic=25167.0;attach=130154;image)
Title: Re: Reporting daily build issues
Post by: iacdxb on 2020-07-15, 17:41:39
Copy paste to new scene... works in V5, direct open... sudden c4d crash...!

I am not using Node system, happy with the normal material setup...!

Thanks.
...
Title: Re: Reporting daily build issues
Post by: Mac_Mac on 2020-07-16, 20:50:54
Hi,
just installed Daily Build 2020-07-16 on OSX, C4D R21.
Unfortunately Corona menu doesn't show at all.

I went back to the daily-2020-06-30 version and noticed that the installer looks different from today's edition. The latest one does not support Dark Mode on osx.
Title: Re: Reporting daily build issues
Post by: luckyuser on 2020-07-17, 11:20:53
Hi,
just installed Daily Build 2020-07-16 on OSX, C4D R21.
Unfortunately Corona menu doesn't show at all.

I went back to the daily-2020-06-30 version and noticed that the installer looks different from today's edition. The latest one does not support Dark Mode on osx.


Hi,
same problem.
OSX C4D R15
Title: Re: Reporting daily build issues
Post by: Beanzvision on 2020-07-17, 14:51:09
Hi guys, a small reminder to report all bugs to the bug thread and not directly here. Thanks!
https://forum.corona-renderer.com/index.php?board=36.0