Chaos Corona for Cinema 4D > [C4D] I need help!


(1/2) > >>

Hello. I'm trying to work with the shadowcatcher material but my shadows are coming out grainy. I've tried fiddling with pretty much every setting I can see. If I render the scene onto a white 'floor' the shadows look absolutely fine. If I use a shadowcatcher then the shadows are very grainy.

Are there any settings I can play with that'll sort this? I have three Corona lights in the scene.

See attached image for two renders. One directly onto white. The other a shadowcatcher material, then with white behind it (in photoshop)
Any help massively appreciated...

Hi @wardy_mk,
Thanks for reaching out to us.
Are you using any of the available denoisers?
If not, could you please try any of them and let us know the results?
Kind regards.

Hello. Yes indeed. I'm using "Corona high quality" setting with a Denoise amount of 0.65 and radius of 1.

Hi there @wardy_mk,
Thank you for your reply.

Could you please let us know what lights you're using for your scene project?
Additionally, could you please try rendering a test image setting the "GI/AA balance" (which is located in the Corona Render Settings->Performance Settings) value to 8, and then please do another test with a value of 24?
One last thing: could you please try using the Intel denoiser instead? (don't forget to use the "Tent" Image filter along with the Intel denoiser. (you can change the Image filter at the Corona Render Settings->Frame Buffer Settings->Image filter)
Please let us know the outcome.
Kind regards.

Maybe a test scene might also be handy ;)


[0] Message Index

[#] Next page

Go to full version