Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - nnzz

Pages: [1]
1
Thanks, Jan!! I've deleted the LicensingLog.txt and now it works.

best regards,
Ricardo

2
Hey guys, all of a sudden my c4d started crashing when I click in any material in the material manager. It started right after I deleted duplicated unusued and duplicated materials. It happens in any scene, even a new one, when I create a new material, it crashes before the preview is generated. I am using s24, but it is also happening in s22. I've updated gpu drivers and windows, uninstalled and reinstalled corona.

3
[C4D] Bug Reporting / Re: Corona 7 RC5 keeps crashing
« on: 2021-08-13, 16:48:02 »
i uploaded the scene file: 1628865907_link.txt

4
[C4D] Bug Reporting / Re: Corona 7 RC5 keeps crashing
« on: 2021-08-13, 15:11:56 »
this message is popping up too

===== Error(-11) =====
An internal error occurred: wxWidgets assertion failure. Please, report this problem to us.
File: E:\corona\dependencies\build\u\wxWidgets\3.1.3\src\src\common\wincmn.cpp(3314)
Function: wxWindowBase::CaptureMouse
Condition: !wxMouseCapture::IsInCaptureStack(this)
Message: Recapturing the mouse in the same window?

===== Error(-11) =====
An internal error occurred: wxWidgets assertion failure. Please, report this problem to us.
File: E:\corona\dependencies\build\u\wxWidgets\3.1.3\src\src\common\wincmn.cpp(3314)
Function: wxWindowBase::CaptureMouse
Condition: !wxMouseCapture::IsInCaptureStack(this)
Message: Recapturing the mouse in the same window?


5
[C4D] Bug Reporting / Re: IR crashes every time.
« on: 2021-08-12, 22:37:43 »
win10 up to date / c4d s22 / corona 7 final edition / Ryzen 7 2700 Octa-Core 3.2GHz / 48gb ram installed (60% used during IR). No other render engine installed

6
[C4D] Bug Reporting / Re: IR crashes every time.
« on: 2021-08-12, 18:28:17 »
I am not using force pathtracing and it crashes all the time too. I've just tried disabling motion blur and it took a bit longer to crash (crashed when selecting polys from a multi-instance clonned obj). In my scene, only a car is animated (and 3 instances of it), and inside its null there are two light objects (being one an instance of other)

7
[C4D] Bug Reporting / Re: Corona 7 RC5 keeps crashing
« on: 2021-08-12, 16:33:56 »
Here it is! Thank you for the quick reply

8
[C4D] Bug Reporting / Re: Corona 7 RC5 keeps crashing
« on: 2021-08-11, 23:57:31 »
I deleted a couple of things from the file, like light passes and two multi-instance cloners, and now I'm getting a new error in bug report. Sometimes the bug report ends with: ge_container.h(331)]. I'm using corona 7 final release for some days and still the IR is unusable, c4d crashes after 2 or 3 changes in the project

9
[C4D] Bug Reporting / Corona 7 RC5 keeps crashing
« on: 2021-08-03, 15:10:45 »
Hey guys, i've been using RC5 since its release and it crashes all the time, when IR is on and i make any change to the project. Actually i believe it was fine in the first day of use, then I added some c4d's content browser objects, and everything was still working. A weekend later I open the project and it won't render, crash window asked for a new version of my graphics cards (rtx 2070). Once the driver is updated, the project wont render because it was using too much RAM. Content browser objects deleted, no more RAM problem.

I have tried to isolate the problem, splitting the scene into different files. I thought it could be caustics, takes, materials, clones, but I just cant figure it out. Every couple of changes in the scene and corona crashes, when using the whole file, while it lasts running for a few more steps when i split this file into smaller pieces. I'm sorry i can't be any specific in my description, but that's all I found out after a whole day trying (shame on me). I sent the project file via dropbox, the bug report is attached.

10
Hey guys, when i set more than one object inside a cloner in multi-instance mode, sometimes only one of the objects is cloned in IR. The workaround would be turning the cloner off and on again, all then all the objects are cloned in IR (which can be pretty annoying if you are using many cloners). Thanks!

ps. c4d s22 / corona 7 rc3

11
[C4D] Bug Reporting / Multi-instance clone - lights
« on: 2021-07-21, 23:52:48 »
Hey guys,

I am using corona 7 / c4d s22. When cloning corona lights using multi-instance option, they render fine in IR, but disappear in the final render (only the original light objects stay on, so it's like the cloner is off).

Thanks in advance!

12
Will motion blur work with animated characters in corona 7? Or is there any way to make it work in version 6? Thanks!

Pages: [1]