Author Topic: Can't upgrade to ver. 7  (Read 414 times)

2021-07-23, 14:51:09

balatschaka

  • Active Users
  • **
  • Posts: 29
    • View Profile
Hey guys, I'am having some weird problem here with upgrading to Corona version 7. After installing Ver 7 it shows me that the current version still is Corona 6 RC1.

Material Library was updated but the corona plugin stays the same.
If I remove the CoronaMax2020.dlr from plugin folder, then it also disappears from max.

I tried everything on this list besides updating Windows: https://help.c4d.corona-renderer.com/support/solutions/articles/5000694496 :

- Uninstalled and reinstalled again
- Uninstalled with Revo uninstaller and reinstalled again
- Uninstalled and cleaned manually as told in the documentation
- Installed manually as told in the docuimentation
- moved plugin to stdplugins
- reinstalled max
- removed the ENU Max Settings in AppData

I tried installing Corona Ver 5.2 and it worked well. After installing Corona Ver 7 on top it shows Corona 6 RC1 again.

I watched Conjuring 3 yesterday, so maybe I'am cursed? Any ideas?

2021-07-23, 16:02:50
Reply #1

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 10914
  • Marcin
    • View Profile
Try this:

- Search for *coron* and *legion* in your 3ds Max installation directory and remove all files that are found (or move them away in case they should be reverted)
- Go to C:\Program Files\Corona and remove this whole folder
- Then install Corona 7

Let me know if it worked.

2021-07-26, 10:12:06
Reply #2

balatschaka

  • Active Users
  • **
  • Posts: 29
    • View Profile
Hey maru thanks for the reply. I actually did it a couple of times before but decided to give it another try with "screenshot proof" and then hey... it worked.
Don't know if it was a specific order of actions, your helping aura, or the fact that I moved the installtaion package from one drive to the main partition. All good now.

Thanks maru