Corona Renderer for 3ds Max > [Max] Daily Builds

Displacement behaviour Phoenix map

(1/5) > >>

Flavius:
Hi there,
!HELP!
I have a catastrophic problem, somehow the behavior of the Phoenix FD ocean map is completely different, the displacement height seems capped. In Vector mode or non vector mode.
See attached, same map,same settings. Right is rendered with corona 6 and left is the new one(30th march daily). I'm kind of screwed because literally in all my scenes I am using Phoenix Ocean map and now all my old scenes are different. I asked a friend with Corona 5 to render this and it looked ok. Is there anyway i can revert to Corona 6 behavior? This is very important

It is impossible to create a stormy sea, I cannot raise the waves no matter what I do. Has something changed fundamentally in the way Corona calculates displacement?

Desperate level 10/10

!HELP!

Flavius:
Changing different height values of the map gives me these artifacts. I've been rendering with this map and Corona since 2015 and now suddenly something changes and it messes up everything.

EDIT: Rendering the map as a .tiff and using that as a displacement works fine so there is definitely something wrong the way Corona interprets procedural maps, or some maps.

TomG:
Displacement in Corona 7 now has to be 2.5D displacement (previously, this was optional - can you check to see if you had 2.5D displacement disabled in Corona 6?)

Flavius:
Hi Tom,

I'm pretty sure it was on yes, because I was using higher pixel values for it. But now, for example, the behavior is so different that I cannot make a stormy sea, impossible to raise waves. I cannot recreate my old oceans :(

TomG:
Any chance you can send over a scene? (Link in signature has link to the private uploader). The 2.5D displacement is improved from before and fixes certain issues, but I wouldn't imagine that behavior would (or should, rather) break Phoenix.

Navigation

[0] Message Index

[#] Next page

Go to full version