Author Topic: Decals Don't Work with Instances  (Read 873 times)

2022-11-20, 19:17:49

BigAl3D

  • Active Users
  • **
  • Posts: 810
    • View Profile
Main issue. It appears Decals do not work with C4D instances at all. Tried Instance, Render Instance and Multi-Instance. If I just drop a stacked material onto the objects, the grunge shows up in all instances no problem.

I thought, why not try this Corona Proxy object instead of using C4D's Instances. First of all, very clumsy to use. Multiple steps, save each one, blah, blah. Should just work with a click. As you can see in the lower image, not quite the look I was going for. I have read in other old threads, that you need to combine into one mesh and drag materials into those channels. What goes where? I have no clue. Clunky. If you have a bunch of houses or buildings this would take so long.

Anyway, Decals don't work with Instances.

2022-11-22, 11:45:40
Reply #1

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 3452
  • Bengamin
    • View Profile
    • Cormats
Hi, thanks for the heads up. Also confirming this and reported.
(Internal ID=1010208838)
Bengamin Jerrems l chaos-corona.com
3D Support Specialist - Corona l contact us
Corona Uploader l Upload
Portfolio l Click me!

2023-02-10, 10:42:48
Reply #2

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 3452
  • Bengamin
    • View Profile
    • Cormats
If you make the decal a child, it should work.

Bengamin Jerrems l chaos-corona.com
3D Support Specialist - Corona l contact us
Corona Uploader l Upload
Portfolio l Click me!