Author Topic: How to unlock Exposure Control in the Corona VFB  (Read 4982 times)

2019-04-12, 04:24:36

cgtricks

  • Active Users
  • **
  • Posts: 28
    • View Profile
    • https://cgtricks.com

When you create a physical camera , press render and the image is very underexposed. However the VFB shows the exposure to be locked.

How to fix it?

1- Go to Effects and Enviroment ( or Press "8" )
2- In exposure control rollout choose "no exposure control"
Now you are free to adjust exposure from cVFB

Source: https://forum.corona-renderer.com/index.php?topic=17087.0
CGTricks | Tutorials, Tips & Tricks for 3D Architectural Visualization
https://cgtricks.com

2022-12-27, 17:49:11
Reply #1

marijuan

  • Active Users
  • **
  • Posts: 11
    • View Profile
    • Cursuri profesionale la distanta
Do not work in 3D Max 2023 and last Corona 9. Where is the exposure control in interractive rendering? Do you begin to mess arround like the all others? Did press 8 and the "exposure control" it was alreadu disabled.

2022-12-29, 16:28:37
Reply #2

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 11894
  • Marcin
    • View Profile
Do not work in 3D Max 2023 and last Corona 9. Where is the exposure control in interractive rendering? Do you begin to mess arround like the all others? Did press 8 and the "exposure control" it was alreadu disabled.

This is a thread from 2019 started based on a thread from 2017. :)

Are you having some specific problem? If you start interactive rendering in the VFB, you should be able to change exposure in the Post tab of the VFB.
Marcin Miodek | chaos-corona.com
Chaos Corona Support Team Lead | contact us