Author Topic: Physical material wrong UI behavior  (Read 1673 times)

2021-01-08, 00:18:51

mp5gosu

  • Active Users
  • **
  • Posts: 152
    • View Profile
When setting the Metalness mode to metal and after that assigning a bitmap to that slot, SSS and Refraction are still greyed out. That is not correct.

2021-01-08, 09:38:27
Reply #1

mmarcotic

  • Former Corona Team Member
  • Active Users
  • **
  • Posts: 544
  • Jan - C4D QA
    • View Profile
You are right, thank you! Attaching a shader to the metal shader slot should enable Refraction and SSS options.
Passing this to the developers.

Thanks,
Jan
Learn how to report bugs for Corona in C4D here.