Chaos Corona for 3ds Max > [Max] Bug Reporting

Displacement problem

<< < (2/4) > >>

Martin Janousek:
Hi, is there anything new with this? It's constantly causing us troubles. Every time we get model from client (last time model from Revit) we have these kind of issues with broken displacement. For is remodelling the whole geometry really isn't an option due to the scale of these projects. With the old "3d" displacement it worked just fine. Would it be possible to somehow made it available again (in form of some legacy checkbox)?

frv:
Hi, I posted a thread about this problem, in my case the displacement mapping and color maps did not match. Anyhow, I also see the displacement problems you mentioned.


I just did an apartment building of over 25 stories in brick (masonry) in CRv9. The geometry was a mess and so got lots of displacement problems like the triangles you showed.

I finally gave up and rendered the project "as is" at a high res of about 3600x4200 and the displacement setting 1 pixel. Results where not as bad as what I saw at lower resolution.

The models I work with are mostly done Vectorworks. When I do them myself I can model the same building at about 20% in terms of Mb's and a lot cleaner to work with a lot less artefacts in the displacements. I am surprised to see though that the messy models of my co-workers do perfectly well in Lumion.

The current displacement problems almost exclude CR for archviz.

Martin Janousek:
In the last project we had to turn off the displacement of the bricks completely.. Crops for comparison. We've had displacement 1px settings.

PROH:
Looks like flipped faces are causing the problem.

davetwo:
yeah - displacement map looks inverted to me too.
Invert the disp' map if you cant fix the normals

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version