Corona Renderer for Cinema 4D > [C4D] I need help!

Rebusfarm Shared Shader Error!

(1/4) > >>

Elias2019:
Hi friends at Corona team,
I wish it's not a thread bumping, but I still get pluginshader error in Rebusfarm, I tried to save a copy of the scene without shared shaders (in Corona material node) and also tried loading all bitmaps one by one but I still get this error, some of the errors disappeared but I still get them. Any clue?

Elias2019:
No answer?

johnnyswedish:
Hi,

Just thought I'd bump in on this. I have used Rebus for a long time and would strongly recommend using another renderfarm for Corona. I mainly use Pixelplow or Ranch. MUCH better support for Corona. :-) John

Elias2019:
Thanks man for advice and sharing experience, I could feel it by getting no support at the weekend. But the farms you mentioned are pretty experience, that's right?

mmarcotic:
Hello,

firstly, please note that us at Corona, we work primarily during the work-weeks, therefore user support is limited during the weekends.
Secondly, we are aware of this issue with Rebus farm, and for now we recommend not using "shared shaders" inside your materials, that means, to not have one node output connected to multiple other node inputs (= copy the shared nodes and have 1:1 assign ratio). I am attaching an image with a very simple example.
I know this can be very tedious for a large amount of materials, but it is the only workaround at this point.

Thank you,
Jan

Navigation

[0] Message Index

[#] Next page

Go to full version