Corona Renderer for 3ds Max > [Max] I need help!

Hair and fur. Hide base mesh

(1/2) > >>

lupaz:
Hello,

I found that when using hair and fur, if I want to hide the base mesh but still render the hair, I need to use Visibility at 0 in object properties instead of unchecking "renderable". Unchecking "Renderable" doesn't render the hair either.
Is this intended this way or is it a bug?

I'm using Corona 7 and 3DS Max 2020.

aaouviz:
Give the base mesh a material with 0 opacity?

romullus:
Didn't render H&F for a while, but i think in the past it used to work like you described, i.e. you could untick "renderable" option in object properties and hair would still render fine.

lupaz:

--- Quote from: romullus on 2021-12-21, 10:40:25 ---Didn't render H&F for a while, but i think in the past it used to work like you described, i.e. you could untick "renderable" option in object properties and hair would still render fine.

--- End quote ---

No Corona Team answer?
Is this a bug?

rowmanns:
Hi Guys,

I checked this back to Corona v5 and it has behaved the same all along.

I can log this as a bug, but the behaviour seems logical to me. If the base object is set to non renderable then the modifier shouldn't be rendered.

Please let me know your thoughts.

Cheers,

Rowan

Navigation

[0] Message Index

[#] Next page

Go to full version