Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bnji

Pages: [1] 2 3 ... 7
1
Hi tuami,
Thanks for reporting this.
Could you please provide a scene file (or the affected part of it) so we can investigate further?
You can use the uploader on my signature.
Additionally, have you spotted some additional assets like this one?
Looking forward to hearing from you.
Kind regards.

2
[C4D] I need help! / Re: Pattern Modifier Limitations?
« on: 2023-01-05, 08:34:28 »
Hi Ion,
Could you please provide a sample scene or screenshots?
Please consider that the base object must have UVW coordinates to distribute the pattern on the surface.
I hope this helps.
Looking forward to hearing from you.

3
[C4D] I need help! / Re: Displacement blending logic
« on: 2023-01-05, 08:30:31 »
Hi JPeters,
You may want to try using a Corona Decal (enabling the Displacement channel in its material) instead of using multiple texture tags.
Alternatively, can you share that part of your scene project so we can investigate and better understand your setup?
Looking forward to hearing from you.

4
Hi there ShynnSup,
The dev team is working hard to include this feature in Corona for Cinema 4D.
You can keep track of the features that will be included in future versions by visiting our roadmap here: https://trello.com/b/dgI8vjDb/corona-tentative-road-map-cinema-4d
I hope this helps.
Have a lovely day/evening.

5
[C4D] Bug Reporting / Re: Corona V9 - Plugin Error
« on: 2022-12-15, 01:16:19 »
Hi there,
Could you please share your test scene with us?
You can use the "uploader" link located in any of our signatures and let us know once you've sent the scene project.
(please make sure to include all necessary assets)
Cheers.

6
[C4D] General Discussion / Re: VRScans only in UV?
« on: 2022-12-15, 01:09:29 »
Hi there,
Perhaps you may want to include this in the "Feature request" forum section.
Some other users might be interested as well.
I hope this helps.
Kind regards.

7
Hi there,
Perhaps you may want to try using the Flipbook add-on for Revit.
You can find it in the Autodesk store ( https://apps.autodesk.com/RVT/en/Detail/Index?id=8373619177753983826&appLang=en&os=Win64 )
I hope this helps.

8
[C4D] Daily Builds / Re: Mac M1 LOW POWER MODE bug lives on.
« on: 2022-12-13, 18:07:24 »

Hi all,
After reviewing the issue, our dev team found that it is actually a CPU issue (thermal throttling).
I mean, you'd think that if you set your power preset to "High" you should then get all the power from the CPU, this idea is correct; however, Corona exhausts the CPU way more than the OS or CPU is expecting, so the automatic response from the CPU is to reduce the overall performance.
This is happening mostly on laptops (Macbooks) due to the inefficiency of their cooling system.
This shouldn't be happening when using a desktop computer (including Mac minis), as they have a more efficient cooling solution than Macbooks.
You can monitor the CPU temperature and the overall performance of the CPU by using either the built-in "Activity Monitor" app, or using the "TG Pro" app, or using the "iStatistica Pro for Mac" app.
I hope this helps.

9
[C4D] I need help! / Re: One model with multiple UV sets
« on: 2022-12-08, 18:06:22 »
Hi Jpeters,
Thanks for reaching out to us, and sorry for the late reply.
We've a similar report and it has been logged.
The dev team already has it in their to-do list to find the best approach.
In the meantime, perhaps you can just move the material tag one or more positions to the right (as much as you need) as long as the material tag that will be using the 2nd UV set is not before the 1st UV tag.
I hope this helps.
If further assistance is required, please share with us your scene project.
Kind regards.

10
Hi steppes,
Thank you for reporting this.
We will investigate this issue.
I'll return to you as soon as possible to let you know the outcome.
Kind regards.

11

Hi there,
You can re-run the Corona installer on the Mac, use the "Customize" option, and make sure only the checkbox for the material library is enabled to re-install it.
Note: Make sure you first disable/remove any OS-optimizing or firewall app is disabled.
Please keep us posted.

12
[C4D] Daily Builds / Re: FIX THE CHAOS MAC ISSUES PLEASE
« on: 2022-11-18, 18:28:27 »
Hi Oxocan London,
As maru said, could you please provide the support ticket number?
This way, we can locate it and follow up to provide additional assistance.
Have a lovely weekend ahead.
Kind regards.

13
[C4D] Bug Reporting / Re: Problems with Takes
« on: 2022-11-18, 07:29:51 »
Hi BigAl3D,
Thank you for your patience.
Is there a chance you've selected the Corona VFB as default in the Corona preferences?
If so, could you please try setting it back to the C4D's Picture Viewer and see if the issue persists?
Please keep me posted.
Have a lovely day.

14
Hi JPeters,
Thank you for your feedback.
We managed to reproduce the issue, and it is already logged on the devs' ToDo list.
(Internal ID=990719719)
Once again, thank you for your valuable feedback.
Have a lovely weekend.


15
Hi there,
Thank you for your feedback.
The behavior is expected when using the Team Render feature.
You can also open the Corona VFB from the PV window by clicking on the Corona menu -> Corona VFB... in the C4D's Picture Viewer window.
We already have this feature request logged.

Pages: [1] 2 3 ... 7