Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - WorkFlow

Pages: [1] 2 3 ... 7
1
Hi there,

we're working with Rebus since early 2019.
So far there were some hickups (faulty nodes, unsupported shaders,...) bus all in all we're heppy with them.

One thing I particularly like about Rebus is their Customer Support.
With their chat you get help in a matter of minutes and even if the first guy to answer can't directly help, he'll do his best to find someone else that can.

Price-wise I don't have any recent comparisons but I bet there is many other possibilities out there.

2
[C4D] General Discussion / Re: SharedShaders - RenderFarm
« on: 2021-04-30, 09:31:35 »
So the conclusion is?
Shared Shaders do not work on Rebus ?

This would be most annoying
(making them useless for me)

I was in contact with them this week again and they said they're working on it - as for now Shared Shaders are not supported.

On the other hand they just added support for Corona Multi and Distance Shaders!

3
[C4D] General Discussion / Re: Noise in shadow pass
« on: 2021-03-01, 09:12:21 »
I noticed increased fireflies (looked a little like the render above) when the "fast caustics solver" was enabled - might be worth a try.

4
What about in the final render? Is it the same?

Honestly I was so caught up in trying to find a mistake I made, that I never tried a final render! :D

But I just now did and unfortunately the result is the same...

5
[C4D] General Discussion / Filter - Clipping/Curves ignored
« on: 2020-12-18, 11:14:01 »
Hi all,

I was just making a new material when I ran into a problem I've never noticed before.

Am I missing something or is Corona somehow not really using what a filter-shader outputs?
I'm using a texture and applied a harsh clipping just to test this and the filter and the preview of the texture show the hard clipping - the IR though renders something very different.
Not the original texture either because that would be much brighter.
Texture is set up with linear color-profile.

Any pointers in the right direction would be much appreciated!

Thanks,
Flo

PS: texture not included, shouldn't make a difference, I tested multiple with the same result

Windows 10, C4D R21, Corona 6.0

6
[C4D] General Discussion / SharedShaders - RenderFarm
« on: 2020-11-05, 10:27:36 »
Hi all,

we're working with Rebus Renderfarm for almost 2 years now and we're pretty happy.
Support is great, rendertimes are quick and the plugin is well made.

Unfortunately they are not able to render materials set up with shared shaders.
Now I wanted to ask if any of you (or the devs) could tell me if this is a known technical limitation for farms in general and is simply not possible or if there might be another farm that can work with Corona's shared shaders?

Best regards,
Flo

7
Big thanks to both of you! I'm already resuming work on that project!

As always I only unchecked "tile" to try something I didn't even need anyways in the end, so good to know that checkbox gave me the headache... :D

But still I'm glad I could unintentionally help tracking down a unknown bug!

8
Hello,

sorry that you're having issues. I don't seem to find the issue though. What version of Corona are you using? Is it possible to attach this scene in here, so I can investigate further?
See my picture attached, I don't see anything set up differently, yet the result differs.

Thanks,
Jan

That's kinda what I was expecting, because I couldn't really find anything recently related on this forum...

I'm running Windows 10 with C4D R21.207 and Corona 6.0 - attached is that simple test-file.

9
Hello everyone,

I'm running into a problem with the light material.
Since we still can't use textures in Corona Lights we're forced to use the light material with meshes.

Now my problem with the material is, that I can't get the include/exclude feature to work...
With the Corona Light that's no problem at all - objects in the exclude list are not affected by that light.
But no matter what I try with the light material (include or exclude, with or without texture applied, parametric or mesh objects) - all objects are affected all the time.

I'm not saying this can't be some user error that I just can't solve but it sure seems like a bug to me...

Any help/confirmation would be greatly appreciated!

BR,
Flo

Windows 10, Cinema R21.207, Corona 6.0

10
You can fix the max size of IR rendering in the Preferences section:

I know I'm a little late to the topic  but anyways...

Setting a max. resolution for IR is only a work-around and should not be seen as the final solution IMHO.

For example the way I work is that I have a render-setting with small resolution to test-render the whole image, but if I want to check a texture or some detail with full final resolution I switch to my final-setting which renders to 5000x5000px. The IR window then blows up across both my screens and has to be manually resized every time.

In a perfect world we should be able to resize the CVFB however big or small we want.
The minimum width is currently restricted by the icons in the top row which can't be modified/deleted - even if I have never used some of them in years I can't get rid of them.
Also maybe add a feature where you could drag an area in the viewport which is then sent as render-region to the IR.

11
[C4D] Bug Reporting / Renaming Render Takes - Crash
« on: 2020-07-14, 16:29:41 »
Hey,

unfortunately I found another bug related to Corona.

When you use Cinema's take system and set up a few takes and then try to rename them, Cinema crashes.
This happens only sometimes, but when it does it's reproducible. I think I could narrow it down to Takes that change the Material used in Material-Tags.
When that happens C4D either just closes without warning or it freezes endlessly. It usually doesn't even show that a report has been saved but there's a file with matching timestamps in the bug-report folder so I'll attach that.

I deactivated all used plugins but the issue was only resolved after uninstalling Corona. After re-installing Corona the bug was reproducible right away again.

The scene and bug-report were already uploaded: "1594737062_Take-Renaming.zip"

Best regards,
Flo

12
Hi, I believe this is a C4D issue, not Corona as it wasn't implemented by us. Have you contacted their support? It doesn't work for me either using V5 HF2, V6 Daily, R19, R20, R21 and S22.

Happened to have reported the issue to Maxon last week and they say it's no issue on their end.
After removing all plugins one by one it was only fixed after uninstalling Corona unfortunately.

We're running Corona 5 Hotfix 2 on Windows 10 machines.

13
HDR Light Studio for sure is a good choice,
and/or depending what you need to do, there is also Q-TILE-PRO a good optional tool, to setup hdri images in layers and tune them interactively,
it handles both, materials and 32bit hdri input for lights.

We ourselves use our plugin Q-TILE-PRO for light and hdri tuning, as it works great not only for materials but also with hdri in lights and skydomes:)
so i put one or more hdri in a base layer and then some extra hdri light images or hdri colors in shapes in layers above which i can freely move, to get the light mood i want.

i am c4d user too and use it myself use that for archviz type of scenes in corona and v-ray,
but it works also on studio setups.

cheers
Stefan

https://3dtools.info/q-tile-pro/

Hi Stefan,

using Q-Tile for HDRI Maps sounds interesting!
Would it be possible for you to make a tutorial on how you set that up for your youtube channel?
I bet there are some people who could really use that.

Thanks in advance and best regards,
Flo

14
Hi there, Can you please send us a short video of this workflow?

Private Uploader:
https://corona-renderer.com/upload

Thanks for having a look! I uploaded a quick video - I hope that helps.
If the process is still unclear I can try to type it step by step to help.

Uploaded file name is: 1574857304_Render-Settings-Parent-Child.mp4

15
Just bumping this to the top one time - should this topic be moved to bug reports or feature requests to get some attention?`
Or is this just the expected behavior and can't/won't be changed?

Pages: [1] 2 3 ... 7