Author Topic: Timeline freeze first time used  (Read 1352 times)

2021-09-16, 17:30:21


  • Users
  • *
  • Posts: 2
    • View Profile

I have a problem that has persisted since the 3dsmax 2016, i have now 2021 version.
When I use the timeline for the first time after opening the program, it freezes for a few minutes. I managed to live with it because it was just a few minutes. And I recently discovered that the direct cause has to do with the open of slate material editor window. So, I proceeded to close the slate material editor before using the timeline.

I recently added some material libraries and the problem has increased. Now when I accidentally hit the "end" shortcut or forget to close the slate materials window, the program stops completely indefinitely. Surely have something to do with the amount of material I have in the library.

Anyone has came across with this problem? I cannot find the solution to this, if there is any.

(I've already removed the shortcut that goes to the end of the timeline)

Thanks in advance

2021-09-16, 17:56:54
Reply #1


  • Corona Team
  • Active Users
  • ****
  • Posts: 11513
  • Marcin
    • View Profile
Have you tried using some scene "cleaning" tools like Prune Scene or Sini Forensic?

Is this happening only with Corona, or generally in 3ds Max?

If it's Corona only (or you observed it only with Corona), could you send us a scene where this can be reproduced?
The uploader is in my signature.
Marcin Miodek |
Chaos Corona Support Team Lead | contact us

2021-09-16, 19:26:56
Reply #2


  • Global Moderator
  • Active Users
  • ****
  • Posts: 7812
  • Let's move this topic, shall we?
    • View Profile
    • My Models
I have this problem for quite some time (3ds max 2016). I'm not sure if it's Corona related, because most often i work with scanline being set as default renderer. The issue is not consistent, sometimes it manifest itself everyday and sometimes i don't see it for weeks, or months. I never had unrecoverable freeze due to this, just a single 20-30 seconds freeze at the first scrub of timeline. I also didn't notice relation to slate editor being open or closed, i can get freeze in either case.
I'm not Corona Team member. Everything i say, is my personal opinion only.
My Models | My Videos | My Pictures

2021-09-16, 20:35:11
Reply #3


  • Active Users
  • **
  • Posts: 1787
    • View Profile
    • Rakete GmbH
I recently added some material libraries and the problem has increased.

Do those libs make use of CoronaBitmaps? If yes, try to remove them from SME and restart max. It might be a similar issue described here and below:

I just tested with Corona 8 DB and it's still the same. And it also happens when having scanline renderer activated after starting max.

Good Luck

Never underestimate the power of a well placed level one spell.

2021-09-17, 12:43:19
Reply #4


  • Users
  • *
  • Posts: 2
    • View Profile
Thank you for the replies.

The problem happens with a emply scene, not sure if it's corona related.

I'm using coronabitmaps in some of those libs. Like Frood said in the other thread it seams 3dsmax it's loading something in the backbround.

The more materials I add to the library, the longer the process takes, and just happens for the first time i use the timeline. (with an empty scene)

What's bothering me is trying to understand what the relationship has with the timeline.

The obvious solution it's to remove the libraries and load when i want to use it, or close the SME before i use the timeline. Not the solution i'm happy with.

Thank you.