Author Topic: IPR Behavior difference when starting in layer solo mode... or not !  (Read 1546 times)

2021-10-19, 01:16:37

Mike Barrin

  • Users
  • *
  • Posts: 2
    • View Profile
WIN10
CORONA 7 hotfix 2
Tested on  both R23 & R25

Hello,

Here is a short video showing the difference between when I start IPR in normal mode, and when I start IPR in layer solo mode.

https://we.tl/t-fdybhh2vjz

- IF IPR is started in layer solo mode, if I turn off sun or IBL, they won't appear back when I turn them back on.

- IF IPR is started in "not layer solo mode" it works, I can even go in layer solo mode during this same IPR and play with lights. 

Thanks for your feedback !

Regards,

Mike

2021-10-19, 09:52:23
Reply #1

mmarcotic

  • Former Corona Team Member
  • Active Users
  • **
  • Posts: 544
  • Jan - C4D QA
    • View Profile
Hello,

thanks for reporting this.
Just FYI, this happens for every object in the scene, not only light sources.

Thanks,
Jan

(Internal ID=775419750)
Learn how to report bugs for Corona in C4D here.

2021-10-19, 10:00:12
Reply #2

Mike Barrin

  • Users
  • *
  • Posts: 2
    • View Profile
Hello Jan,

That's true, even on material change, I was focused on the example video and forgot to tell about this.

Is it something you're already investigating for and has chances to be fixed soon ?

This is a huge brake to our dream workflow ;).

Thanks ! Regards,

Mike

2021-10-19, 14:34:22
Reply #3

mmarcotic

  • Former Corona Team Member
  • Active Users
  • **
  • Posts: 544
  • Jan - C4D QA
    • View Profile
Hello,

I can't promise anything, sorry! I will try to bump up the priority of this.

Thanks,
Jan
Learn how to report bugs for Corona in C4D here.