Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Beanzvision

Pages: [1] 2 3 ... 173
1
I hope I understand ;)


2
Does changing the seed help?

3
Gallery / Re: Apartment 602
« on: Yesterday at 07:37:49 »
Beautiful stuff. Nice attention to the smaller details ;)

4
Are you sure the Multishader doesn't have random gamma controls?

5
[C4D] Daily Builds / Re: Chaos scatter_density spline
« on: 2022-09-26, 15:25:46 »
Hi! I can also confirm this and have reported it.
(Internal ID=969912371)

6
Work in Progress/Tests / Re: Wip's n sh*t ;)
« on: 2022-09-26, 12:21:32 »
Very impressive! Any postwork?
Thanks! Only a slight amount of chromatic aberration in PS. The rest was done in the VFB ;)

7
Work in Progress/Tests / Re: Wip's n sh*t ;)
« on: 2022-09-26, 07:07:03 »
Cloud testing ;)

8
Viewport IR should be working but something that might work for those having VFB crashes:

-Set the default frame buffer (VFB) to Picture Viewer in the Corona preferences
-Start your render. The picture viewer should open and render
-Open the VFB and close the Picture viewer. It will ask if you want to cancel the render, hit no.
-The VFB ''should'' render as usual.
-Additionally, you can try stopping the VFB render and then starting IR. I haven't tried this last step so it might fail. ;)

9
Hi Stefan, can you please provide more info on this error? Perhaps a screenshot of it also?

10
Thanks for the update!

11
Hi, can you try starting the render in the Picture viewer and then open the VFB once (or if) it's get's going?

12
[C4D] Feature Requests / Re: DOF and Corona SKY
« on: 2022-09-20, 15:26:41 »
Hi there, are you able to share more info on this or a test scene?

13
Hi there, are you able to share more info on this? Perhaps a screenshot?

14
[C4D] Daily Builds / Re: GOBO LIGHTS
« on: 2022-09-20, 10:57:39 »

15
[C4D] I need help! / Re: Animation noise issue
« on: 2022-09-13, 08:42:13 »
Hi there,

Can you try changing the GI solver to UHD cache in the general settings and then choose ''Animation flicker-free'' in the secondary GI cache? I would also change the denoiser to ''Corona high quality'' and the output format as .jpg or .png rather than a video format. I hope that helps!

Pages: [1] 2 3 ... 173