Chaos Corona for Cinema 4D > [C4D] Daily Builds

v9 More Interactive Crashes

(1/3) > >>

BigAl3D:
I don't have a crash report to send, but I've noticed v9 crashes more when using the Interactive Renderer or Viewport. I remember v8 seemed to be rid of most of the interactive crashes that the previous versions always had, at least for Mac users. I tend to use the Viewport version more as I like being able to click directly and select an object.

Curious if anyone else has noticed more crashes using the Interactive render options? I might go back to v8 and see if I am remembering things correctly.

2017 iMac Pro, 128 GB RAM, Radeon Pro Vega 64 16 GB
Montery 12.5.1
v9 latest daily build

frv:
I haven't noticed that.
Mac Studio Ultra 128GB 20 core. R26 & v9 latest build.

I did notice that rendering a 2,8 Gb C4D file with a lot of vegetation ( large housing project with 4 highrise buildings) did not crash once the last week or so. A lot of Choas Scatter objects as well. Been doing lots of IR checking lighting and so on. I was actually surprised how solid the latest build is.

There is one thing though, the sliders in many settings don't work or are very slow. I often need to type percentages in CR settings for example in the post settings at rendering.

BigAl3D:
Good to know.

rafaz:

--- Quote from: frv on 2022-09-19, 02:29:51 ---I haven't noticed that.
Mac Studio Ultra 128GB 20 core. R26 & v9 latest build.

I did notice that rendering a 2,8 Gb C4D file with a lot of vegetation ( large housing project with 4 highrise buildings) did not crash once the last week or so. A lot of Choas Scatter objects as well. Been doing lots of IR checking lighting and so on. I was actually surprised how solid the latest build is.

There is one thing though, the sliders in many settings don't work or are very slow. I often need to type percentages in CR settings for example in the post settings at rendering.

--- End quote ---

I have the same problem with sliders, specialy editing material colors. Are you having performance issues? On macbooks  I get render performance drop while rendering and when activate low power mode in the mac settings come back up, must be a macbook only issue.

frv:
Material color sliders basically don't work. Or very bad. Luckily you can just type in the desired percentages.

Navigation

[0] Message Index

[#] Next page

Go to full version