Chaos Corona for Cinema 4D > [C4D] I need help!

Render times increasing every frame?

(1/4) > >>


I have a scene with a reasonably complex product with a few lights and a few not too big textures, nothing out of the ordinary. I'm doing a spin round render over team render on a mac and PC. The Mac is i9 and the PC threadripper. When the spin started each frame was taking 2mins each on each machine, now, 25 frames in they are taking 10 minutes per frame!! This is nuts.. Both machines have 64Gb Ram and Corona is set for UHD cache and 15 pass limit. Why on earth would it be getting longer and longer?
I know this used to be a problem back in the early days but surely it must have been solved by now? We're on V4 and nearly 5 for goodness sake.

I cannot send the scene as its very NDA and I daren't stop it as it must be finished in the morning.

Any ideas what could be causing such an issue? Is it just team render perhaps?

Note the view hasn't changed much in 25 frames so it should not be taking longer.


I had a similar problem, check out the following link:;topicseen

Are you using libraries from external hard drive or through a network?

In the end I did not manage to solve it, had to finish rendering the animation with increasing render times, and unfortunately had to extend the deadline.

Thanks Jak,

Nope, no external libraries. It's quite a simple scene. I just can't understand how this can happen on a so called production ready renderer. Don't get me wrong I love Corona. I prefer it to Redshift and Octane, both of which I have, but I always try to use Corona. This is the first time I've used it for animation though and it's quite a shock.


So here's a bit of insanity:

The render didn't finish overnight and the first batch has just finished (Team render broke it into two batches of 150 frames each). The render times stayed high for all the frames but as the last few were nearing completion, they started to go down again!! What??? The last few frames of the spin are pretty much exactly the same as the product hardly moves, and yet the times drop from 7 mins to 2 mins. What on Earth is the logic behind that happening......

This has happened again on a 4k render and even happens on Rebus, which means we're paying too much for our farmed out renders. It looks like render times increase on a bell curve, getting longer in the middle and faster at the start and end. I even tried on one machine... same results, fist few frames 2-3mins/frame, increasing to 30mins/frame, then back down to 2mins for the last few.. So the bulk of the animation is taking way too long.

I am going to do some experiments with a simple scene to see if I can show this happening and will file a bug report as this should definitely not be happening..

I've just rendered out a couple of 11000 px stills that rendered in 10mins! This is faster that the 3480px frames by 300% . !! Nuts!


[0] Message Index

[#] Next page

Go to full version