Chaos Corona for Cinema 4D > [C4D] I need help!

Jagged displacement problems

(1/2) > >>

I'm trying to deboss some type onto a gloss surface, but I'm getting jagged edges rather than the smooth transition that I'm after.
The image i'm using is 4k, black and white, I've tried 16bit and 8 bit. Rgb and greyscale. Blurring the edges in Photoshop and blurring the edges in the C4D. But the artefacts are still there.

Am I missing something?

As an update, this seems to be a problem when it's applied to certain geometry. On a flat parametric plane the material displaces fine. But on the object I want to use, the displacement is jagged. Mmmm

It wouldn't hurt to see some examples...

I have the same problem in a new file so - I'm resurrecting this thread.
I've tried testing on different surfaces and with different resolutions and profiles, but without any luck. Pretty crappy jagged displacement on all tests.
Am i missing something? or is this a bug?
Screengrab and test file attached.
Hopefully someone can shed some light on it.

(oh, Daily Build april 15. c4d r20, mac)

Did you try to lower displacement size in render settings? It seems that you're using default settings, which might be too coarse for such fine displacement, especially in recent builds.


[0] Message Index

[#] Next page

Go to full version