Author Topic: Cinema4D + LWF + Corona  (Read 4008 times)

2014-09-09, 21:46:09

gootman

  • Active Users
  • **
  • Posts: 73
  • Glory to Ukraine! Glory to Heroes!
    • View Profile
Please, help.. I can`t to set correct color of materials, viewport and render. My materials brighter than I see in render... Help to set correct settings... I almost broke my braine...



« Last Edit: 2014-09-09, 21:51:36 by gootman »
Glory to Ukraine! Glory to Heroes!

2014-09-09, 21:47:00
Reply #1

tomislavn

  • Active Users
  • **
  • Posts: 708
  • Lightbringer
    • View Profile
    • My 3docean Portolio
I am having the same problem.
My 3d stock portfolio - http://3docean.net/user/tomislavn

2014-09-09, 21:56:18
Reply #2

gootman

  • Active Users
  • **
  • Posts: 73
  • Glory to Ukraine! Glory to Heroes!
    • View Profile
U have a problem with difrent bright beetween render in viewport and picture viewer too?
Glory to Ukraine! Glory to Heroes!

2014-09-09, 22:47:56
Reply #3

tomislavn

  • Active Users
  • **
  • Posts: 708
  • Lightbringer
    • View Profile
    • My 3docean Portolio
U have a problem with difrent bright beetween render in viewport and picture viewer too?

Exactly that.
My 3d stock portfolio - http://3docean.net/user/tomislavn

2014-09-09, 23:24:56
Reply #4

Dex

  • Active Users
  • **
  • Posts: 40
    • View Profile
A bit of a work around

Double click the material preview.  Click EDITOR & PREVIEW ->Find the Use original Cinema4d scene section. Select the box then unselect the box!!!

It should show the correct colours now.

2014-09-10, 23:57:10
Reply #5

emmo89

  • Active Users
  • **
  • Posts: 9
    • View Profile
try to go to viewport option>configure>view> toggle on/off allow linear workflow