Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - dj_buckley

Pages: 1 ... 3 4 [5]
61
[Max] General Discussion / New Light Solver ...
« on: 2017-10-26, 18:37:46 »
So the tooltip for the light solver states 'can speed up rendering by a factor of 10'

I just tested it.  Results after 5 passes

Solver Off - Estimated Time Remaining = 1.5 hours
Solver Off - 9.5% Noise

Solver On - Estimated Time Remaining = 2 hours
Solver On - 12% Noise

So are there certain scenarios where it can slow down your scene?

62
[Max] I need help! / UHD Cache Success Rate
« on: 2017-10-19, 09:12:01 »
How do we increase this number?  Mine is constantly giving me around a 12% success rate - precision is on 1

63
[Max] I need help! / Production Render rendering black
« on: 2017-10-17, 21:18:17 »
Ok so I'm working in a scene everything was fine, rendering fine etc.  Now whenever I press render it just renders black.  Interactive renders fine - using RC7

64
I seem to be getting some reflection in my RawComponent Refraction elements?  Would this be a material problem? Geometry problem or is it normal behaviour?

As far as I'm aware, the windows are just thin boxes? With a pretty standard glass material on.  It's an exterior shot - don't want to cancel the render to check it.

65
[Max] I need help! / RENDER NODE RAM
« on: 2017-10-10, 09:11:40 »
Just a query really - I'm about to buy some new PC's, my current one only has 32GB Ram and is causing issues with some heavy scenes.

I'm going to buy new 64GB machines but was hoping to use the current 32GB as a render node for rendering with DR.

I just wondered if the node has to have as much RAM as the host machine, i.e. will that same PC still give me problems when rendering if only being used as a node?

66
[Max] I need help! / Material Preview Faceting
« on: 2017-10-05, 12:41:01 »
Currently using 1.7 RC5 - whenever I use a Corona Normal Map, the material preview sphere becomes really faceted, is this normal?

I've also just done a render and it there are some smaller darker squares on a flat white wall - almost looks the same as when Vray distributed would render some buckets with incorrect gamma?

67
[Max] Resolved Feature Requests / Snappable Lights
« on: 2017-06-27, 18:13:17 »
Be good if during the creation of a light you could snap to geometry - i'm talking about drawing plane lights at windows - they currently don't snap to the window frame geometry when I create them.

Small request :)

68
[Max] I need help! / Scenes won't open after save
« on: 2017-06-15, 19:34:24 »
I'm having an issue where if I save a scene and close it - I can't reopen it.

It just freezes and hangs in Task Manager.

When I'm in the scene all is fine - nothing too heavy.  But I can't close it if I want to work on it again.

It merges into a new scene fine but obviously I don't want to be doing that every time I open it plus it does the same if I save/close it again.

It's costing me huge amounts of time.

It's not my machine as I can open other scenes but nothing previously saved with Corona

69
I'm not technical at all - but is it possible to have your tonemapping settings stored in the metadata of a file saved from the frame buffer.

I've just opened a scene and the file was saved with the tonemapping at default (i'd reset it to get passes without tonemapping) - no I can't remember what tone mapping settings I'd used and I need my new render to match the old one.

It would be great if I could grab that info from the previously saved render

70
[Max] I need help! / Clean Masks
« on: 2017-06-04, 20:38:23 »
What's the best way to get clean luminance (B&W) masks for selected objects.

When using VRay i just used RenderMask and you'd get pixel perfect masks.

I've tried to use the CMasking Mask in Corona but you still effectively have to wait for it to 'clean up' there's no guarantee that it's pixel perfect

71
[Max] I need help! / Virtualized RAM - Please Explain
« on: 2017-06-03, 18:40:55 »
Ok so this kinda follows on from my previous post - I'm not sure I understand the Virtualized RAM Error window I'm constantly getting.

It's currently telling me that Max and Corona is using 42.2GB of Virtualized RAM.

When I press render and then watch the task manager it's at 100% CPU and using around 20GB Physical RAM max.  I have 32GB.

As a side note - sometimes during the prepass stages (Secondary GI, Displacement, Parsing etc) my CPU usage is all over the place.  Is that normal?  The first render pass (initial pass) is worst for it - CPU usage fluctuates between 10 and 100% - once all of the precalcs and the initial pass is done - CPU usage shoots back up to 100% and RAM usage in task manager stabilises at around 17GB and the subsequent passes start to render pretty quickly?  I don't understand it


72
[Max] I need help! / RAM Usage
« on: 2017-06-03, 01:33:03 »
I'm currently on a 32GB Ram setup - i'm also quite new to Corona - i've been fully Vray up until a couple of projects ago.

Anyway i'm working on a scene - not really complex but does have a lot of geometry - roughly 42 million Poly's (think 3d people, Zbrushed sofas, GrowFX plants, forest Pack etc).

Anyway - the scene has been fine until I added the high density meshes - then I started getting the Virtualized RAM usage popup.

it's worth noting this is a relatively small scene compared to what i normally work on.

What confuses me is that if Max is the only program open and I press render - Mem usage in Task manager never gets over 18GB.  But i still get the popup - it's currently saying Corona + Max is using 73.5GB of Virtualized Ram.

So I decided to proxy all of the high poly geometry out of the scene and managed to reduce it to 12 million polys as opposed to 42 million.

I've just pressed render again and the Virtualized RAM usage has gone up - I was expecting the error to disappear nevermind return and GO UP.

What's frustrating is this scene would fly through VRay with no issues - I know because I've done much much heavier scenes very recently.  My last Vray scene was 6 buildings all with displacement and populated interiors, 18 forest packs, multiple textures over 6k in resolution and zero proxy objects.  It rendered fine - the longest scene took roughly 7 hours to render at 5k pixels.

I dread to think how Corona would handle it.

What scares me the most about my current scene is that I've not even turned displacement on yet.

How can it be that a relatively simple scene uses a lot of RAM, but optimizing that scene uses even more to the point I'm going to have to go out tomorrow and buy more RAM just to get it rendered?

I'm on the verge of going through every single texture and reducing the sizes of each jpeg - which is far from ideal when there are hundreds used in the scene and they're also used in scenes where the camera is a lot closer to them - hence the resolution.

Can anyone help - as a side note, i've aldo tried the dev mod 'low memory option' - it didn't help

73
I'm using a Daylight system set to Corona Sun/No Sky - and I have a Corona Sky in the 3DS Max Environment tab.

I want to render on black for compositing - but checking the Direct Visibility Override isn't doing anything - I can't get rid of the Corona Sky

Any ideas - hopefully I'm having a dense moment

74
[Max] I need help! / Vertex Colour/Materials
« on: 2017-05-30, 14:59:43 »
I'm trying to convert a Vray model to Corona - the Vray model was done in GrowFX utilising it's Vertex Colour features.

The original Vray material's diffuse map was a composite with Vertex Colour as the bottom layer and a greyscale leaf texture in the second layer set to Overlay 100%.

If I try to recreate just the diffuse map in Corona the material previews are wildly different.

I've attached the two - Vray is how it should look.

Anyone know what's happening?

75
[Max] I need help! / 2015 Install Issue
« on: 2015-04-26, 16:54:29 »
Hey

I've just bought a license for Corona, tried to install it, but each time I launch Max i'm getting CoronaUtils2015.dlt failed to initialize.  Error Code -1073741795 (null) and then the same happens for Corona2015.dlr?

Would be good if I could get this fixed ASAP

Pages: 1 ... 3 4 [5]