Chaos Corona for Cinema 4D > [C4D] General Discussion

Cinema 4D not responding


I have just started testing out Corona and tried it on an old scene I made. When I start the render using the picture viewer, cinema 4D becomes unresponsive for about 1-2 minutes while the scene is loading into the renderer. It also becomes unresponsive for a few seconds when the render is canceled. Not sure if this is just a scene complexity thing or something wrong with my scene or a bug. A file is attached.

Should it take this long to load the scene for rendering?

Well, for me it took like 9 seconds to see anything in native scene setup, but I own C4D Prime only and lack the plugins you used in scene, and you haven't mentioned your comp setup too. You can see 100 pases I run for the scene without problems, and 10 passes in HD format. Besides you could lower bump in materials, in that stage of corona its 0.02 more than 0.2. And the fabric, why is it luminous?

I'll try rendering with my other plugins disabled and see if that makes a difference. As far as the bump and luminosity of the fabric, I just did a quick conversion and didn't fix all the textures once they converted.

My computer specs are amd 8350, 16GB ram, Samsung evo 250 and nvidia 760 on an msi MB.

It turns out the issue is the towels. If I make the cloners render instances the scene loads fine, however if I convert the cloners to objects the scene takes 3-5 minutes to load into the renderer and becomes unresponsive. If I cancel the render it takes about a minute to cancel and also becomes unresponsive.

the towels as poly objects are around 1.5 million polys. Is this a limitation of the Alpha version or the cinema 4D plugin or corona its self? The internal cinema 4D renderer loads the towels in under a second.

Any thoughts or direction would be appreciated. I love corona, but need to be able to render well over 1.5 million polys.

I can't upload the new scene as it is to large. but the old scene can be used and just duplicate the towels to 24 ish copies.

Thanks for the help.


[0] Message Index

Go to full version