Author Topic: Error after 65 samples  (Read 723 times)

2021-04-22, 17:52:19

minimaldesign - Blaž

  • Active Users
  • **
  • Posts: 143
    • View Profile
    • minimaldesign
Hello,

maybe anyone knows what might be causing the error below?

Build timestamp: Feb 17 2021 10:42:52
Version: 7.0 daily Feb 17 2021
Cinema version: R16.050 CINEMA 4D Studio (single-license)


}
   Critical_Log
   {
      [16:43:13] CRITICAL: Stop [ge_container.cpp(746)]
   }

2021-04-23, 09:24:37
Reply #1

mmarcotic

  • Former Corona Team Member
  • Active Users
  • **
  • Posts: 544
  • Jan - C4D QA
    • View Profile
Hello,

Does the program crash after? Would it be possible to retrieve a _BugReport.txt for us? (If it doesn't crash, you can force quit it by LSHIFT + RSHIFT + DEL)

Thanks,
Jan
Learn how to report bugs for Corona in C4D here.

2021-04-23, 10:17:44
Reply #2

minimaldesign - Blaž

  • Active Users
  • **
  • Posts: 143
    • View Profile
    • minimaldesign
Hello,

i tried it on another machine too (with last daily) and it also threw out the error.
it works normally and all ... and after we start render ...let's say after some 50 samples it throws out an error
« Last Edit: 2021-04-23, 10:25:09 by minimaldesign - Blaž »

2021-04-23, 10:36:15
Reply #3

minimaldesign - Blaž

  • Active Users
  • **
  • Posts: 143
    • View Profile
    • minimaldesign
Hello,

Does the program crash after? Would it be possible to retrieve a _BugReport.txt for us? (If it doesn't crash, you can force quit it by LSHIFT + RSHIFT + DEL)

Thanks,
Jan

P.S. I sent you a pm with link to the WeTransfer scene an both BugReport

2021-04-23, 11:20:16
Reply #4

mmarcotic

  • Former Corona Team Member
  • Active Users
  • **
  • Posts: 544
  • Jan - C4D QA
    • View Profile
Thank you,
Jan
Learn how to report bugs for Corona in C4D here.