Author Topic: layered material make objects invisible in viewport  (Read 1787 times)

2019-03-08, 08:28:22

Barendby

  • Active Users
  • **
  • Posts: 120
    • View Profile
As the topic say.... sometimes after working in a scene for a while the objects go invisible when I blend two materials with the layered material

Anybody else having this?

2019-03-08, 10:25:49
Reply #1

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 2535
  • Bengamin
    • View Profile
    • Cormats
What kind of materials are you making? Can you share some images?
Bengamin Jerrems l chaos-corona.com
Chaos Corona Support Representative l contact us

2019-03-08, 12:32:09
Reply #2

Barendby

  • Active Users
  • **
  • Posts: 120
    • View Profile
I have attached a scene with a cube
For me, when I open the file the cube is visible. It have a layered material on
Take the png I have also attached, when I place that in the layered material mask the cube goes invisible.

Would be good to know if it is my system or something in c4d/ corona?


2019-03-08, 12:54:34
Reply #3

lollolo

  • Active Users
  • **
  • Posts: 179
    • View Profile
I had the same issue two days ago.

Corona 4 DailyBuild Feb 20 2019

2019-03-12, 12:51:17
Reply #4

Barendby

  • Active Users
  • **
  • Posts: 120
    • View Profile
would anybody please be able to test this? I would like to bug it if needed, if it is only my PC I would love to know what is causing it...drivers?

I cannot use anything layered at the moment...

2019-03-12, 13:23:35
Reply #5

Marvey

  • Active Users
  • **
  • Posts: 207
    • View Profile
i have the same problem too

2019-03-12, 14:09:31
Reply #6

Barendby

  • Active Users
  • **
  • Posts: 120
    • View Profile
Thanks!

@Beanzvision, can you move this thread to the bug list or should I open a new one?

2019-03-12, 14:32:28
Reply #7

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 2535
  • Bengamin
    • View Profile
    • Cormats
Sure thing. I have also tested your scene and can confirm this. Adding to our bu reports. ;)
Bengamin Jerrems l chaos-corona.com
Chaos Corona Support Representative l contact us

2019-03-12, 14:48:44
Reply #8

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 2535
  • Bengamin
    • View Profile
    • Cormats
This is kinda odd, the first time I opened your scene added the mask, it went invisible. After I removed it, it came back. Then I added it again and it's normal. Not consistent at all. Still worthy of reporting though.

Bengamin Jerrems l chaos-corona.com
Chaos Corona Support Representative l contact us

2019-03-12, 15:29:23
Reply #9

Barendby

  • Active Users
  • **
  • Posts: 120
    • View Profile
Thanks for moving it.

Yes, very inconsistent. I tried layered materials a few times, always work, stop, work, stop... that is why I was hesitant to report it earlier. But lately I need them more and more so it got frustrating :)

Thanks for testing!

2019-03-12, 15:33:43
Reply #10

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 2535
  • Bengamin
    • View Profile
    • Cormats
No problem at all, thanks for bringing it up! ;)
Bengamin Jerrems l chaos-corona.com
Chaos Corona Support Representative l contact us