Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - minimaldesign - Blaž

Pages: [1] 2
1
[C4D] Daily Builds / Tone mapping v8
« on: 2022-03-16, 04:58:40 »
Hello,

is it a bug or ...? When I click on (+ button) in VFB the menu does not open so we can add LUT, Curves, etc..... Works only in standalone image editor.

P.S. I just noticed if I open "About" and leave it open.....the tone mapping/(+ button) start to work normal......strange :)

Regards,
Blaz

Full-speed non-debug version
Build timestamp • Mar 11 2022 16:41:23
Version • 8 (Release Candidate 1)
Cinema version • R16.050 CINEMA 4D Studio (single-license)
Plugin status • Plugin successfully loaded

2
[C4D] I need help! / Brushed wood flooring
« on: 2021-09-17, 11:04:55 »
Hello,

does anyone have any idea how to make such material or where to buy texture?
the problem is to how to make this random HQ bump effect :)

Regards

3
[C4D] Daily Builds / Error after 65 samples
« on: 2021-04-22, 17:52:19 »
Hello,

maybe anyone knows what might be causing the error below?

Build timestamp: Feb 17 2021 10:42:52
Version: 7.0 daily Feb 17 2021
Cinema version: R16.050 CINEMA 4D Studio (single-license)


}
   Critical_Log
   {
      [16:43:13] CRITICAL: Stop [ge_container.cpp(746)]
   }

4
Hi,

First happy NY to you all and all the best!

Q: Where is bump in last daily??
:)

I found it, sorry! :)

5
[C4D] Bug Reporting / Corona 7 daily install problem
« on: 2020-12-11, 10:03:10 »
Hi,

the installer (corona-7-c4d-daily-2020-11-19-win) refuses to start in win 10.
In win 7 I sometimes close the "install service" process in task manager or something similar and it worked.
In win 10 I click on the .exc file twice and nothing happens, not even as admin....does anyone have any idea which process or what is to blame for this? In win 10 I don't see the "install service" process anywhere in task manager
P.S. antivirus program is OFF

Regards,B

6
[C4D] I need help! / Rebuse render farm
« on: 2020-02-01, 13:43:18 »
Hi all,

Is there something wrong with the Rebuse render farm or with Corona?
Is this normal for test render of basic interior scene without displ, dof, etc...just a basic 200mb scen file and 3800pix render size (basically the same project scene with the same settings)???
To me these render times are extremely abnormal not to mention the price!

And specification from top to bottom:
Total cost in RP
6.71 RP
Ø cost / frame
6.71 RP
Sent
01.02.2020 08:43:42
Started
01.02.2020 08:45:55
Finished
01.02.2020 12:49:57
Queued time
0.53 min
Render time
244.47 min
Frames
1 of 1
Width
3800
Height
2850
Output
.exr
Size
630.00
Renderer
corona 5.0
Cam
Final

Total cost in RP
11.92 RP
Ø cost / frame
11.92 RP
Sent
31.01.2020 18:46:14
Started
31.01.2020 19:58:09
Finished
01.02.2020 03:11:26
Queued time
63.18 min
Render time
496.40 min
Frames
1 of 1
Width
2480
Height
3507
Output
.exr
Size
633.91
Renderer
corona 5.0
Cam
A4

Total cost in RP
20.54 RP
Ø cost / frame
20.54 RP
Sent
30.01.2020 23:27:22
Started
31.01.2020 00:09:10
Finished
31.01.2020 00:45:23
Queued time
32.05 min
Render time
68.25 min
Frames
Single Distributed
Width
3800
Height
2850
Output
.exr
Size
802.58
Renderer
corona 5.0
Cam
1 FRONT SIDE.1

7
[C4D] General Discussion / Corona with Vray code
« on: 2017-11-03, 11:49:25 »
Is it just me or ..., but it seems to me that the quality (there are no more those micro details) of the corona has changed?
All new renders give me that weird softness (washed out renders) in depth, materials (with same corona workflow) of vray :(

8
[C4D] Resolved Bugs / Denoising
« on: 2017-07-04, 17:03:25 »
Hi all,


In last daily build denoising with light mix pass does not work in any way...works fine with all other passes.
Cinema4D - Version: B1 daily Jun 27 2017 (core 1.7 DailyBuild Jun 26 2017)

Update: I noticed that sometimes denoising works and sometimes doesn't...weird...It may be associated with a some setup, material or old scene files.

9
[C4D] General Discussion / Normal map
« on: 2017-03-16, 07:07:50 »
Hi all,

how can we use normal map and reduce the strength (It's set to linear color profil) or there is a bug with Corona A6.2? I also noticed that the direction of tex is different at some part.
p.s. and if anyone can share usable sample C4D material with working strength for normal map? :)

Regards!

10
[C4D] Resolved Bugs / Slow material editor - C4D
« on: 2016-10-16, 18:28:37 »
Is it normal for material editor need about minimum 6sec + with 100% CPU to update/refresh preview when I change value of the material or add texture??
It's the same pain from Corona for C4D 4.1 version till now with Daily build.

11
Gallery / minimaldesign WIP/finished work thread
« on: 2016-07-20, 17:21:22 »
After a long time we post something

This is last quick project....mood is a little different from what we usually do.
Software: C4D & Corona beer :)

12
Gallery / Maison Simon
« on: 2016-01-29, 07:38:10 »
Maison Simon + our imagination :)
Cinema4D + Corona

13
Gallery / BON APPÉTIT!
« on: 2015-10-16, 18:49:41 »
Hi all,

Something sweet for weekend :)
Corona for C4D

14
Gallery / Hotel room
« on: 2015-06-26, 09:23:56 »
Hi all!
This is one from our latest project with C4D Corona V.2

15
Gallery / Bathroom project
« on: 2015-04-23, 17:23:32 »
Hi all,

This is some of our latest quick projects we made.
Software: Cinema4D + Corona
Hope you like it :)

Pages: [1] 2