General Category > Hardware

Asus Z10PE-D8 WS motherboard beeps?

(1/7) > >>


The story so far:

A couple weeks ago I bought a new workstation:

Supermicro x10DAi motherboard
2x Intel Xeon E5-2697v3
8x8 Samsung DDR4 ram memory

I got several beeps and had a long mail contact with the support at Supermicro.
With no solution and me afraid of ruining an expensive workstation, I panicked and bought a new motherboard hoping that that would solve my problem.

So I ordered an Asus Z10PE-D8 WS motherboard, installed everything again and STILL getting F/&¤%#% beeps!

So I have for the last hour tried ram-memory module one by one, sometimes I only get one beep and sometimes 2 beeps followed by 1 beep.
I have also updated to the latest bios.

The beeps are 2 short beeps and then 1 short, more high pitched beep.

Does anybody know what the problem could be?

Would appreciate some help if anybody knows :)


I read that you re-seated ram modules one by one, but when it beeps, does your bios (Uefi with Asus) read them properly ?

I.e 8 modules, are all 8 modules being read ? At correct frequency and timing ?

Uefi doesn't read any error ? Everything functions fine and synthetic benchmarks run without issue ?

Read the manual :- ) But it does sound like issue with memory.

Thanks for your reply Juraj!

Yes I went for the manual as a first solution :) my specific beeps is not in there, I have built several computers without any problems until now.

Everytime a started the computer it finds the memory modules, all 8 and also one by one. And yes all the 8 modules are being read, in windows it says 64gb (63,9gb usable) and when I boot it says 65536mb ram.

Besides the beeps everything feels slow, POST shows up 2-3 times before starting to load windows and windows 8 is booting up way slower (like twice the time) than my i7 3930k with windows 7.

No errors, everything it working except those beeps and that it feels slow, and it shouldn´t beep at least!

What do synthetic benchmarks say about performance ? Does for example Passmark record the score you would expect ?

I only remember beep issues when the board struggled with particular memory setup. For example my asus z9pe-d8 ws never really accepted the memory at 1600 at correct timings, forcing me to lower it to 1333 despite it being "officialy" supported.

Since you have 2 shorts and then one short, could perhaps the issue be in those first two ?

Ie: first "short two" -- HDD Issue
     second "short one" Can't detect keyboard (not really issue at all since Windows will, I think I have this on few PCs )

Did you try swapping the HDD ?

I will run Passmark I get back to you on that one!

I see, I build and installed a z9pe-d8 ws with 2x xeons at my former job and after bios update everything ran smoothly.

I tried swapping the ssd drive with another ssd drive and the same beeps occur, so that doesn´t seem to be the problem either.. this is weird!

Have you made a build with the Z10PE-D8 WS board?

I´m really running out of ideas of what could be wrong...

Thanks for trying to help me! :)


[0] Message Index

[#] Next page

Go to full version