Author Topic: Bloom and Glare turn off it self  (Read 496 times)

2022-11-22, 11:30:07

masterzone

  • Active Users
  • **
  • Posts: 91
  • CGI Generalist since 1998
    • View Profile
    • ZuccherodiKanna
Hello Corona renderers,

When I use Corona 9 seems that the Bloom and Glare continue to turn off by itself when I hit START on VFB o external render.....anyone found a solution?
Alex
« Last Edit: 2022-11-22, 11:48:51 by masterzone »
| www.c4dzone.com
| Italian Maxon Training Center
| www.zuccherodikanna.com
| Italian based CGI Studio

2022-11-22, 13:38:38
Reply #1

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 2883
  • Bengamin
    • View Profile
    • Cormats
Hi Alex, if you have the time, can you record a short vid of this happening? I am not able to reproduce it here. If you cannot, can you please give me some detailed reproduction steps? Thanks! :)
Bengamin Jerrems l chaos-corona.com
Chaos Corona Support Representative l contact us
Corona Uploader l Upload
Portfolio l Click me!

2022-11-23, 12:05:05
Reply #2

masterzone

  • Active Users
  • **
  • Posts: 91
  • CGI Generalist since 1998
    • View Profile
    • ZuccherodiKanna
let me try to make a video....:)
| www.c4dzone.com
| Italian Maxon Training Center
| www.zuccherodikanna.com
| Italian based CGI Studio

2022-11-25, 11:38:26
Reply #3

steppes

  • Active Users
  • **
  • Posts: 46
    • View Profile
second that.

have to turn on bloom and glare every single time

2022-11-25, 13:17:36
Reply #4

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 2883
  • Bengamin
    • View Profile
    • Cormats
H, thanks for chiming in. Can you tell me your workflow so I can try and reproduce it? I'm not having much luck here ;)
Bengamin Jerrems l chaos-corona.com
Chaos Corona Support Representative l contact us
Corona Uploader l Upload
Portfolio l Click me!

2022-11-25, 18:33:12
Reply #5

steppes

  • Active Users
  • **
  • Posts: 46
    • View Profile
Nothing special…

Setting up a scene hitting render. Turning bloom and glare on… abort render.
Hit render again: bloom and glare turned off