Author Topic: Opacity Map problem  (Read 238 times)

2022-11-20, 01:09:35

RunoRender

  • Users
  • *
  • Posts: 2
    • View Profile
I have downloaded a 3dsmax plant model for Corona. After opening the plant model and relinking the textures, I realized that the cut-out areas of the plant map render in orange color in the interactive render window. Does anyone know why that happens?

2022-11-20, 10:04:32
Reply #1

romullus

  • Global Moderator
  • Active Users
  • ****
  • Posts: 8053
  • Let's move this topic, shall we?
    • View Profile
    • My Models
I see a hint of shadowing between green leaves and pale orange planes, my guess there's duplicate mesh involved for some reason. Inspect your plant model and see if some polygons has been left untextured.
I'm not Corona Team member. Everything i say, is my personal opinion only.
My Models | My Videos | My Pictures

2022-11-20, 18:18:48
Reply #2

RunoRender

  • Users
  • *
  • Posts: 2
    • View Profile
I checked. There is no duplicate mesh.

2022-11-20, 19:17:54
Reply #3

romullus

  • Global Moderator
  • Active Users
  • ****
  • Posts: 8053
  • Let's move this topic, shall we?
    • View Profile
    • My Models
Well, then show your material setup at least. There's not much chance to guess the issue when there's almost no clues.
I'm not Corona Team member. Everything i say, is my personal opinion only.
My Models | My Videos | My Pictures

2022-11-21, 11:34:20
Reply #4

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 11882
  • Marcin
    • View Profile
Yes, we would definitely need to see at least the material setup. If there is an opacity texture with some black area used, then some areas of the material should render transparent.
Marcin Miodek | chaos-corona.com
Chaos Corona Support Team Lead | contact us