Author Topic: Corona lights and .ies CORONA 9. Apple M1...  (Read 420 times)

2022-10-30, 16:20:58

Chules

  • Active Users
  • **
  • Posts: 22
    • View Profile
When upgrading to corona 9, scenes with interior lights and .ies files don't work. I have tried loading the .ies files again and the result is the same. Does not render the lights.
MacOs Montery, Apple M1 Max, C4d R25 and 26, Corona 9.
When installing Corona 8, the lights do straighten.

Still in Corona 9 the core usage problem in apple M1. Same scene in intel 990% use cores and 600% in M1. Activating power saving on M1 if it uses 990% of the cores but after 15 min it returns to 600%.
Please look at this. Thank you and greetings.

2022-10-31, 11:31:44
Reply #1

Chules

  • Active Users
  • **
  • Posts: 22
    • View Profile
I have verified that the error comes when the light is inside a subdivision container. In corona 8 it does render the light inside a subdivision container and in corona 9 it does not render. In corona 9, I pull the light out of the container and if it renders. It is not common to put a light in a subdivision container, but it had been the case.

2022-10-31, 11:41:15
Reply #2

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 2883
  • Bengamin
    • View Profile
    • Cormats
Hi there, are you able to share a test scene for us? I am not able to reproduce this. Thanks in advance.
Bengamin Jerrems l chaos-corona.com
Chaos Corona Support Representative l contact us
Corona Uploader l Upload
Portfolio l Click me!

2022-10-31, 13:42:29
Reply #3

rafaz

  • Active Users
  • **
  • Posts: 73
    • View Profile
When upgrading to corona 9, scenes with interior lights and .ies files don't work. I have tried loading the .ies files again and the result is the same. Does not render the lights.
MacOs Montery, Apple M1 Max, C4d R25 and 26, Corona 9.
When installing Corona 8, the lights do straighten.

Still in Corona 9 the core usage problem in apple M1. Same scene in intel 990% use cores and 600% in M1. Activating power saving on M1 if it uses 990% of the cores but after 15 min it returns to 600%.
Please look at this. Thank you and greetings.

I'll try the light issue as well and let you know if I have the same issue,

Thanks to bring the issue up about the low power mode on macbooks , I created a New Topic and NONE of the devs even responded to it.

2022-10-31, 15:49:50
Reply #4

Chules

  • Active Users
  • **
  • Posts: 22
    • View Profile
Hi there, are you able to share a test scene for us? I am not able to reproduce this. Thanks in advance.

2022-11-01, 09:23:38
Reply #5

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 2883
  • Bengamin
    • View Profile
    • Cormats
Hi Chules,

Thanks for that, I was able to reproduce it. The only workaround I could find was to not group the light in a null and moving the light to the bottom of the stack.



(Internal ID=992833097)
« Last Edit: 2022-11-01, 09:42:11 by Beanzvision »
Bengamin Jerrems l chaos-corona.com
Chaos Corona Support Representative l contact us
Corona Uploader l Upload
Portfolio l Click me!