Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Oxocan London

Pages: [1] 2 3
1
[C4D] Daily Builds / Re: Corona Material "PREVIEW" is Black
« on: 2023-02-03, 09:04:19 »
Understood and thank you Sir! Wishing you and the entire team a wonderful weekend ahead!

Warm regards,
Ian
Oxocan

2
[C4D] Daily Builds / Re: Corona Material "PREVIEW" is Black
« on: 2023-02-02, 19:10:38 »

Hi,

The material comes from the Chaos Libary.

3
[C4D] Daily Builds / Corona Material "PREVIEW" is Black
« on: 2023-02-02, 18:16:42 »
Hi,

I downloaded a wood material from your amazing wood collection and made some small changes to it. As such I tried to save it to my library for future use, however, the preview of the material does not render and is black (image attached). I am using the latest version of Corona 10, on Mac Ventura and Corona Renderer is selected as a render engine. Dragging the Chaos material into my personal folder is black, as the icon on the right illustrates.

Can you assist me and explain how I might fix this issue? I logged this issue with your tech team.

Thank you
Oxocan Team

4
wonderful! hopefully this issues will be addressed in future releases! Have a fantastic week ahead and best regards to everyone at Chaos team on behalf of Oxocan!

5

Aneliya Karadzhova, on your technical team, has spent exactly one hour and 5 minutes on my mac to fix this issue! She briefly mentioned that there is a missing file in the setup folder for Cinema 4D, but not 3D Max. She fixed the issue for now and everything works fine. She will get in touch with you and your development team to explain exactly what is happening with both the latest version of the browser for cinema 4d and the reason why the license server connection keeps breaking!

Thank you!
Ian

6
I did not try to remove corona from the plugin as a solo exercise. Since I saw that Chaos/Corona is producing an issue, I uninstalled it completely!

7
The latest version of the License update for Cosmos makes my Cinema 4D crash. Images attached!

8
As per the attached image, although I reinstalled Corona license, it still cannot detect the active license!

9
Hi Maru,

That case number did not fix the issue! Stephan had to physically log into my machine remotely to fix the issue from TERMINAL as the standard approach does not work with the new Ventura OS on MAC! I opened a new job today #78109 and is currently open!

Thank you!
Ian

10
Hi Chaos team,

After I got prompted by the Chaos Browser to update to the latest version/updates, the browser is no longer working on my mac. The only way to fix this issue is to completely uninstall Chaos and Corona. If you only uninstall Chaos, upon relaunching C4D you will realise that the broser is working but you will not be able to render as the license will have an issue too as a result of updating.

As such, I uninstalled the entire Chaos/Corona from my machine, but the licensing issue still stands and no matter what we do, this does not work. We tried all avenues.

Screenshoots attached. Chaos team, I logged this issue with your help desk already!

I look forward to hearing from your team.

Thanks!
Ian
______
Oxocan.com

11
Hi Julio,

Happy 2023! I raised this issue a while back and my understanding is that the Chaos team are working to bring the "GOBO" feature to Corona Renderer too. Not sure when this will actually happen, but I am sure they are working on it as everyone needs this! At Oxocan, we use Arnold Renderer when we need the GOBO utility for area light or spot light as Arnold offer IPR preview as you are working on your scene. We aim to use Corona on some scenes, but when we require more delicate renders we stick with Arnold!

I hope this helps for now.

Warm regards,
Ian
Oxocan

12
[C4D] Daily Builds / Re: Cosmos Keeps Refreshing - On MAC
« on: 2022-12-16, 17:12:56 »
thank you!

13
[C4D] Daily Builds / Re: Cosmos Keeps Refreshing - On MAC
« on: 2022-12-16, 11:26:16 »
Good morning.

As requested please see attached video. FYI I uninstalled corona 10 and installed the latest version of corona 9 from the home page to see if this can be fixed. However, the issue is still there. No matter where I scroll to, within 30 seconds or so, the browser refreshes itself and goes back to the top.

Video attached.

Thank you!

14
[C4D] Daily Builds / Cosmos Keeps Refreshing - On MAC
« on: 2022-12-15, 17:49:07 »
Hi Cosmos Team,

It seems that the Cosmos interface has a new issue. I am once again on my Mac. The issue appears to be that every 10-15 seconds the Chaos Cosmos Interface automatically keeps refreshing itself as if it is trying to reconnect to its server. For example, say I've clicked on the "Materials" category or on an asset category, the window should remain static and still. Well in my case it automatically refreshes itself and goes back to the top of the home page. I uninstalled the browser and reinstalled it, but the issue persists.

FYI I am using Corona 10 which is probably why it has this issue. Does anyone else experience this?

Thank you in advance.

Warm regards,
Ian
_
Oxocan

15
[C4D] Daily Builds / Re: FIX THE CHAOS MAC ISSUES PLEASE
« on: 2022-11-23, 09:44:26 »
Absolutely agree with you FVR. Yes, Macs are absolutely fantastic and I've been a Mac user since 2001. Although I love the ecosystem and workflow, I need a beast of a machine and even the best of Macs cannot compare to a 64/128 threadripper and two RTX 4090s combined. Additionally, PCs have much more versatility with 3D workflows. Every time I speak to a professional 3D artist they tell me to get a threadripper if I have any passion for 3D workflows. Anyways, let's sit tight til March 2023 and see what Apple has to offer on the Macpro desktop category.

If they offer a similar to that of the studio pro lineup in terms of performance, I am definitely switching to a PC! Anyways, have a great day guys and let's hope that Chaos fixes their browser issues!!! My Chaos browser did not work for 2 months, and after Stephan did a great job fixing it yesterday, this morning my mac has the same issues again of not being able to see the Chaos Browser. All I see is a white box. I did the uninstall/install of the browser and the issue is still there. Something happens when I restart my mac. I am completely giving up on Corona and Chaos until they get these issues sorted.

Pages: [1] 2 3